De-Elevate Mikrotik LHG5

Hi

I’m trying to ‘undo’ Elevation on some Mikrotik LHG5 CPE with no luck. We upgraded these units to Force CPE and would like to repurpose them.
These units don’t pick up in Netinstall when doing the reset procedure.
They do accept a boot file with TFTPD and I tried using Mikrotik firmware with no luck. Does anyone have experience in reversing elevation like this?

Thanks!

only netinstall works.

I can suggest to try with another PC. We have much problem sometimes with some PC, changing it resolve the problem.

Disable any antyvirus software.

Thanks. I have tried that, and netinstall does work for some of the units but not all of them. Some of them just don’t go into netinstall mode.

1 Like

Thanks, we have confirmed that the network is good for netinstall as it does work with some of the units but not all of them.

I cannot really imagine why you would want to go back to MT :slight_smile:

I managed to solve this problem:
https://forum.mikrotik.com/viewtopic.php?p=954075#p954075

1 Like

Try to flash it to some older FW. Netinstall should work