Difficulties in logging Epmp sm

Hi support
kindly assist here how can i logging to epmp Sm when you cannot logging on browser and yet Sm has register on AP

If you are physically connected to the SM, are you able to access it at 169.254.1.1?

Thanks for information
Simon im not on site i want to logging remotely i mean from office

Ah, OK, I’m afraid I can’t help with that. If it’s urgent, I suggest you raise a support ticket.

Hi Simon
it is not urgent
can i give time you work on it kindly ?

Sorry, no, I have no particular knowledge about ePMP. if you want help from Cambium you need to raise a ticket so that it gets routed to the appropriate team.

Someone from the community might be able to help you though.

The AP that is connected to SM is set to bridge mode, then it should access SM
Regards

Are network settings properly configured? Please post AP Configuration >> Network screenshot and we can try to understand what is wrong. Can you ping it from AP?

Are you able to reach other devices from your location that are in the 10.43.1.0 subnet ? For example is the AP you can obviously reach in that same 10.43.whatever subnet ?

Are you using VLANs ?

Each SM will get an IP address from your DHCP server. Your computer must be on that network or have a way of accessing that network address range to be able to communicate.

Now without giving away your security layer, tell us how you normally access SMs and how your network is built (be brief but include required details, do not give us vlanIDs. Sanitize your information)
Then we may be able to help you.

If you run a DHCP server and the Radio is in bridge mode, once your device (laptop, phone, etc) catches a dhcp address, you will no longe rbe able to access the link local ip (169.254.1.1)
we use a small mikrotik as a wireless AP with a link local subnet IP on the radio facing interface. This allows it to still access the radio even after it has pulled the dhcp address

Though what you said is correct in terms of DHCP use, it is not fully true.
You can manually set your device (laptop, phone, tablet, ect.) to the 169.254.x.x/16 subnet and the radio will respond to 169.254.1.1. This does not matter which mode the radio is in. With bridged mode however, you may get another radio responding if you do not block sm to sm communications. The AP may respond no matter what though.

Radio should not pass through traffic to 169.254.1.1
If you link to radios and try to reach 169.254.1.1 from laptop you will connect to the radio you are connect via ethernet.

Should not? Then why does it work?

If the connected device takes a DHCP address, it will not connect to the link local 169.254.1.1
In EPMP 169.254.1.1 is always available regardless of management IP
in PMP450 it is, by default, not available once the radio has obtained an IP or has one configured, the tick box to make it always enabled must be checked to change the default behavior.

Remotely, 169.254.1.1 is not ever directly available on an SM, as even with the link local subnet configured at the POP router, it will connect to the AP link local 169.254.1.1 (dependent on which mac currently fills the ARP entry).

In the AP you should be able to see the current IP of the unit (Monitor-Wireless). If there is no DHCP server, then it will be inaccessible. I dont believe EPMP has a LAN management only option like PMP

I dont believe EPMP has a LAN management only option like PMP

They do in AP mode but not client mode (which, at least to me, makes sense)

image

I’m pretty sure you can disable the 169.254.1.1 and the 192.168.0.1/2 but I don’t remember if you just have to manually edit the config file or do something from the CLI (or if either will work) you just can’t do it from the GUI last I knew.