Disable LLDP of cnPilot

I have two cnPilots that I can not seem to disable LLDP. I can set the devices directly to disable LLDP but once anyone pushes configurations from cnMaestro LLDP is enabled again. Syncing does not seem to fix the issue, only reverts it.

any suggestions?

 
cnPilot e600 ver. 3.10.2-r1
cnPilot e501 ver. 3.10.2-r1
 
I also have two ePMP Force 180 ver. 3.5.6 that also experience the same issue.


Thomas

My setup is simple to say the least.
Handoff from ISP ---> Firewall Appliance --> VLAN1---> unmanaged switch
From the unmanaged switch:
          ---> enPilot 600
          ---> ePMP Force 180 AP --> ePMP Force 180 SM--> enPilot 501


I have an external Barn that uses the 180 link to supply service to the 501

By default, LLDP is enabled on cnPilot device. At present, provision to disable LLDP is not supported in cnMaestro version 2.1.1-r37.  Inorder to disable LLDP, use Override options available in AP Group to disable LLDP. Please find below screenshot for reference:

Good call, I forgot about the custom variables and macros.

Thanks!