DNS 192.168.11.1 fixed

Hello. Recently I've had a serious problem with my DNS. Both connections, ethernet and WiFi take 192.168.11.1 as its primary DNS, even when I defined manually my own DNS on router's configuration. My computer take IP by DHCP. 

So far, I haven't found the cause for this issue, that someways cause me problems.

My router are a cnPilot R200 with 4.3.4-R8(201712121026) firmware.

Thanks :)

Hi,

For this to work as per your expectation, please make sure “DNS Proxy” config at the bottom of the “Network->LAN” page should be disabled. Then your LAN and WiFi clients will get manually configured DNS ip.

Please get back if this doesn’t solve the issue.

Thanks,
Divakar

Divakar - This is quite unintuitive and there is no info located in the sidebar or when selecting manual that provides information on this. Can you explain why there is an additional proxy setting?

Hi,

Able to understand your difficulty. We are planning to fix this in upcoming release, whenever "Manual" DNS is selected, we will automaticaly disable "DNS Proxy" on runtime. We will update the Device user guide with this info for now.

DNS proxy have this advantage, whenever a DNS query is resolved by DNS proxy, the result is stored in the device's DNS cache. This stored cache helps the device to resolve subsequent queries from the same domain and avoid network latency delay.

Thanks,

Divakar

Every IP address is assigned by the manufacturer of the router with their certain credential. 192.168.11.1 provides you to secure and safe network which can be accessed by pc, laptop, iPhone, mobile or any device. You can use this IP address login into an admin panel on any kind of router like Netgear, Linksys, D-link VWr-VR, TP-Link, Cisco, Belkin, Digicom, Motorola, Sweex and many more and default login credential may be changed later according to your preference for.

cannot configure my router when i type ip 192.168.11.1 for the defult page am not getting nowhere i need to change the defult user name and password.

Hi ,

By default we have disabled HTTP login , only HTTPS is allowed .

Please try https://192.168.11.1/

Regards,

Nilesh