Downgrade problem: invalid file image

Today, I was testing out a couple of 450 units, and upgraded one to 14.1.1 from 13.2.1.  Afterward, I tried to downgrade it back to 13.2.1, but I keep receiving "invalid file image: status 211".  I know this image is good, because I've used it to program all the 450s we currently have deployed.

For what it's worth, I'm running Windows 7, and using CNUT 4.8.1

As a test, I also tried 13.1.3, but it fails the same.

The log shows "Programming...", and the next line says "Invalid File Image(status 211)"

Has anyone else experienced this?

I factory reset the unit, and the message still appears.

Even booting with a reset plug results in the same message when programming.

Well,for each upgrade and downgrade.There is a specific path which has to be followed up.I would recommend to follow the downgrade path from 14.1.1  to 13.4 and then 13.2.1.Please click here to download the  PMP450 softwares.

Hope this will help you in future.

Deepesh Chandra Sharma.
Technical Specialist-L3 Networks.
Cisco Certified Network Professional.
Cambium Certified over PMP/PTP/ePMP.

1 Like

Nope, same thing happens with 13.4, even when using the reset plug.

I would ensure that you are using the latest released version of CNUT, which at the time of this post, is 4.9.18, can be found here.

I just installed the current CNUT, and the same failures happen.

The newest firmware can be reinstalled with the newest CNUT, but the same failure message comes up when trying to go down to 13.4 or 13.2.1

Out of curiosity, I want to try another SM, but I'm afraid it might be the same result.

we were not able to replicate this in our lab, we have downgrade PMP 450 SMs to 13.2.1 and upgraded back to 14.1.1  and downgrade back to 13.2.1 using CNUT version 4.9.18 without issue, can you please open up support ticket. to allow us assist you on this issue?

1 Like

I'm sorry, I should have clarified: this is a 450d. There doesn't appear to be any different firmware for it.

Does that change the situation?

I'm sorry I didn't update this thread with the answer I got from a support call.  Apparently, once a unit has version 14.1+, downgrading isn't possible.

I hope this helps someone at some point from getting stuck after a trial run.

i think you need to go to version 14.1.1 first and then you can go down to 13.4.

same thing for a 430 SM that has been upgraded to 14.x.  Only on a 430 SM you need to take it out of 450 interop mode  and put it in 430 only mode, save and reboot, then you can go down to 13.4.1