Downgrading from 4.5.5 to 4.4.3

Hi all,
I recently downgraded a force 300 25 and a 19 from 4.5 to 4.4.3 via the web gui.
Here is what Im left with…

Curiously enough, after many factory reboots, I tried 169.254.1.1 and low and behold…

Thoughts?

I’d guess yet another “cached data” issue. You’d probably have to go into the “Site Specific Cookies and site Data” in your browser, and delete it for the IP of that SM.

This happens when upgrading certain versions with ePMP, and I’d guess that it also can happen when downgrading certain versions too. That’s what I would try.

2 Likes

Yep, been running into this a lot since 4.x. It will frequently not display the logon and then several refreshes or clearing the cache it will give the logon box and then if you logon it only shows the top bar, or it shows the top bar and the menu on the side but nothing in the main screen and the menu on the side will not respond / open, then after several refreshes it may start working or take you back to the logon and then after logging in you make it maybe 15 seconds before it tells you the session timed out … eventually it will work.

This is just one of the many, many, many ePMP GUI glitches that make it difficult to tell if you are even actually connected to the radio at all.

Highly recommend only accessing the radios in private/incognito it resolves a lot of issues with ePMP’s GUI.

1 Like

Thank you both for the rplies and info! Appreciate it… I implemented @ninedd advice and problem solved… moving forward I will try @brubble1 advice! Thank you both again,

1 Like

I’ve seen this too and it is definitely a browser cache issue. I don’t see this so much as a cambium issue. The idea of caching at all doesn’t make sense now that web sites are dynamic. I try to set the browser to not cache at all or at least clear the cache at close. Then if this issue occurs I close the browser and reopen. Using private mode is a great idea! Thanks!

Well - this IS a ePMP issue. Cambium’s GUI used to be really show, and when they revamped the GUI for speed, the solutions was to fetch and cache as much stuff as possible. That helped the speed issue, but created a cached data issue in the process.

Like @brubble1 often mentions, there are times when you can keep switching between menu items (configuration, monitor, tools) on a radio that isn’t even online anymore. That doesn’t happen with any other brand of radios… So it’s not an inherent chrome issue that is pervasive on all makes, models, brands.

To be fair, Cambium HAD to do something to address the painfully slow speed, and I do appreciate that they did. But the cure did cause a different problem.