Downloaded R201P Router update to R201 Router Can No Longer Access

Was trying to update the firmware of my R201 Router and so I installed the most recent R201P Firmware Update. Turns out these are not compatible as I can no longer access my router when typing "" into the address bar. How do I fix this?

After doing so how do I download firmware updates for the R201? I can only find options for R190, R200P, and the R201P.

EDIT: I've tried a hard reset and this did nothing. I can still no longer access my router. 

Hi Everette ,

Due to security resons , we have disabled HTTP access by default  in newer firmware versions. So try using  HTTPS to access device . Let me know if it doesn't work.

If you want to enable http access once you have logged in using https  ,  go to adminitration tab in UI  and select Web Access protocol  as http  , save configuration and reboot device. Please see attached image.

R201P firmware is compatibale with R201




Attached image.

It's working fine now since yesterday, thank you very much! I was worried for a moment.

Welcome :)

2 posts were split to a new topic: Unable to enter settings on R201P