E410 not being seen - HELP!

so i have a cnPilot e410 to test. I’ve setup cnMaestro on VirtualBox on a PC running Win10, running nicely. the pc has a reservation on vlan 65, the VM has a static IP on vlan 65, the AP is in a port that is configured for vlan 65. So why on earth can the AP not find cnMaestro?


Can I recommend going into the GUI of the device from there go to "Troubleshooting" - "Connectivity" then you can ping & traceroute your cnMaestro instance. I'd be interested to see if the AP can ping cnMaestro.

Also it might be worth setting up a cloud instance of cnMaestro (the cloud version is free to use) and see if you can onboard the AP from the cloud. http://cloud.cambiumnetworks.com

Lastly can I ask if the e410 AP you have to test was sent to you by Cambium or someone else? If it was sent by someone else it may already be onboaded onto their controller.

I tried the cloud version as well, couldn’t get that working. I tried accessing the AP but that didn’t work either. The AP came from my potential supplier but it does appear to have recently come from Cambium

I would contact your supplier and ask them the question, the company I work for send out demo APs all the time but they're onboarded to our cloud controller and we just give people an account so they can play around with the controller.