E410 Recovery

So, I have searched the forums several times, and I have tried the ideas that I have found. 


I bought two E410's used off of Ebay, and I cannot access either one. These are being tested on a Cambium supplied 56V POE injector.

AP 1:

No lights.

Shows a connection on my laptop.

Does not respond to

Reset button doesn't appear to do anything. No lights, no change in state. 

LED's flash blue when POE is removed.

Power cycling the AP 8+ times for 2-3 seconds does not appear to do anything.

AP 2:

No lights.

Does not show a connection on my laptop.

Doesn't respond to anything. 

Reset button does nothing. 

LED's flash blue when POE is removed.

Power cycling the AP 8+ times for 2-3 seconds does not appear to anything.

Is there any way to recover these? 



1 Like

Hi Grant,

Sorry for inconvinence caused.

We haven't seen issue such as "LED's flash blue when POE is removed." and "No lights".when powered on. It would be great if you can share a video of device when you try to power on.  Please focus video on LED state.

Please share the video to shashank.tadakamadla@cambiumnetworks.com.

During powered on and off of e410, please share the LED state on PoE adapter.

Based on the video shared, I can help you.

Thank You.

I do have the same issue on two access points.

Hi ,
What is the issue you are facing? is the AP not accessible after powering up ? or LED’s are not glowing properly? Please share the details of the problem, we will help you to fix it.

if you want to reach out to me directly, please mail to this email id



Here is the video for the issue.

Hi , I’ve received the video. I’ll get back to you after checking with our hardware team.

I hope you’ve double-checked that the PoE adapter and cable are in good functioning order.


Yes they are functioning well.

I deployed a brand new E410 3 days ago and today it is doing just that, no lights, blink blue when POE removed. Tried everything but nothing. Any help??

did u get any possible solutions, sir?

If you are not able to access via DHCP IP/ Default IP / Backdoor IP, please reach out support team for next steps.