E410 shows offline after a blackout

Hi, We had an energy blackout this night and when I woke up I noticed the green light on E410. At cnMaestro I could see it was offline. How to solve that?

Please confirm if AP is accessible. If yes, please share your observations for the following:

  • Login to GUI of device, check the reachability of cnMaestro
    • Navigate to Troubleshoot -> Connectivity
  • If not reachable/pingable, share us the output of the following from CLI commands:
    • sh ip name-server
    • sh route
  • Please do share tech-support of device
    • Navigate to Operations page on GUI of device
      • Click on Download tech-support and email downloaded file at shashank.tadakamadla@cambiumnetworks.com

Sorry, I am not an expert so I don’t know even how to begin what you told me to. Is it through CnMaestro? If yes, could you tell me step by step?

Please login to device GUI (enter device IP in browser and then navigate to the page mentioned in earlier thread)

It's not pingable, but I don't know how I can access CLI commands.

I remembered I had a similar issue when configuring E410 for the first time some months ago, then somebody told me to try DNS and check if it pinged. I told him the DNS was given by the ISP and the field was blocked so there was no chance to erase or change it, but I tried to put that DNS on E410 and it pinged. Also led turned blue but it lost its configuration immediatelly, so I had to configure it again, without DNS and it remained connected to cloud until yesterday, before the blackout.

So I decided to do the same thing again today and it connected, and didn't lose its confuguration. So I ran Namebench and could see that the best DNS is the ISP one (as I checked at the first time) and changed it immediatelly.

Anybody knows why that kind of issue happens? I can't see any explanation about forcing a DNS to connect the device to cloud. Maybe Tech Support can tell...