E410 speed problem

Hey everyone,

I got e410 for testing. Problem is that I cannot get speed above 270Mbit…

AP is out of the box (default settings) and cnMaestro also. All default profiles…

Tried with multiple laptops and phones… testing speed with iPerf…

I am doing something wrong, but dont know what.

2.4 or 5GHz?
Channel bandwidth?

5Ghz, tried 40 and 80 but same

Hi @vsasa

What is the speed you are getting when connecting a PC directly to the LAN port?

To improve the speed, can you ensure the below settings are correct?
Clients should be on 11ac with 2x2 capability
Clients should be on 5Ghz band
Bandwidth should be 80 MHz
SNR should be 45 or above.

What is your wifi card model ?

On LAN port I got around 900-950Mbit…

Its AC wifi, you are not going to get Gig over the air.

I know I will not get Gig, I was expecting at least 500-600Mbit

I tried with few phones like Samsung S22, iPhone 13…, laptops like ThinkPad T460…

Now tried with brand new laptop Dell, wireless NIC is Intel AX211…

Max speed is around 280Mbit…

Some sh**ty ISP AP work on same devices with speeds around 550Mbit


How the AP is mounted? Can you share a picture?

Not mounted, it is on workbench while we test it.

Change channel to 112 try test again

Hi @vsasa
This is an enterprise-grade Access Point, and it is not designed for table or wall mounting.
For optimal coverage, mount it on the ceiling with a minimum distance of 12–15 feet from the client, and measure the throughput once again.

@vku200 I know it is not designed for table :slight_smile:

But I would not like to mount all devices then figuring out that something is wrong. Would like to test them first.

AP is 10-15m from location where I do measures.

Tried that, same results

show wireless clients
show wireless clients statistics

from command line and see what MODE are using and what RATE

@MW_WISP here

For some reason, today I tried everything from beginning… and guest what, all works great as it should. I get around 600Mbit speeds.

Or I had very big interference with some radios or I have problem with IT ghosts…

thank you all for your help