E510 lost config

had a CN e510 all configured and working on the bench then moved it out to a customer location, The epmp 200 SM it is connected to reports it finds the MAC BE:E6:7C:4F:07:0E (which is correct) and shows only the MAC not an IP. The 200sm is in bridge mode, lldp turned on. Since it is up on a tower, we tried the remote reset with the 9 reboots per the user manual but that did not help. Cannot connect to the radio even directly at the tower plugged into the PoE. No answer on but the LAN port shows active and can see the MAC. (yeah telnet is turned off). It’s a tower climb to get this and it was working on the bench. Ideas?? Would be really nice to have a discovery app for these for use in the field. Gonna try the zeroconf IP but I still would like some ideas about how to avoid this tower climb. Thanks.

Sorry for the trouble caused.

Could you please explain topology with VLAN configuration on both SM and e510 . Please mail it to sta001@cambiumnetworks.com.

Please do send tech-support of AP or configuration of AP if you have.

Since I cannot get into the radio, I can’t do that right now. If I can connect via zeroconfig IP, I can make screen dumps and get them to you. I had it working just fine here in the office prior to taking it out in the field. In the office, I just connected it (after getting the VLAN and WLAN set) to my switch, which goes direct to our gateway router and issued it a DHCP IP and I could connect, get the IP from the DHCP range in VLAN10 and it worked just fine. We moved it out to a live site and connected it to a Force 200 SM that is in bridge mode going back to the same gateway router and it just went belly up. I would think that I should at least be able to use the address or the static for our WAN network, since it worked well at the network center during config. I’ll be heading out tomorrow to see if the zeroconfig works. Thanks,

As long as VLAN1 is allowed on ethernet ports, you will be able to access both default IP ( and Zeroconf IP (169.254.x.y).