EasyPass login page not loading after transition to on-prem

Good evening,

With the transition to on-prem I am experiencing an issue with our EasyPass WLANs. The networks in question are Enhanced Open, without much by the way of fancy settings. On several WLANs that have been imported from our cloud cnMaestro the network login page will not display. Devices will connect and prompt users for login, but the login page will not load. On mobile devices it loads as a blank page, on Windows devices the login page displays a “failed to load error”.

I have manually recreated a WLAN and EasyPass portal for the sake of testing in the on-prem, following the configuration of the functional cloud cnMaestro WLAN and Portal. The same issue occurs. Could this be related to certificates somehow? Or is there something I am missing?

Help is appreciated, criticism is accepted.

We also had this happen to use and just migrated back to MikroTik Hotspot [after making ALOT more tweaks to hotspot] it mirrors easypass.

The issue you’re describing with on-prem cnMaestro has to do with the self-signed SSL certificate that gets installed. You will now need to apply your own, or get acme/letsencrypt setup on the Ubuntu appliance to issue cert and maintain it. Cambium was doing that for us.

We didnt have the time yesterday, so we swapped to mikrotik hotspot for a few customers that still have 'Tik router.