Elevate NanoStation M5 (XW.v6.1.9) failed.


Newbie here.

I'm testing elevate feature.

NanoStation M5 (XW.v6.1.9)

Device elevator v22.352 says:

"The unit you are trying to Elevate is running signed software... :(

Do not give up and ask ePMPMaster for help! :)"

So, I'm here.

What is the easiest and simpliest way to elevate Ubiquiti devices?

Hello, I have the same problem here, when trying to use the elevator with airgrid v 6.1.9 I tried to put an older version and the same error occurred

Hi,i have de same problem.

¿Any solution ?.

Same here.

Ubiquiti LocoM5 with XW 6.1.2 version.

Seems that ubiquity has locked this feature now. 

I have tried to downgrade to 6.1.3, but below it throws A12 error on boot. 

Alguna Solucion?

todavia no es posible, cambium esta trabajando en eso. yo levante un ticket

si igualmente no se puede elevar intente en litebeam m5 hacer hard resed hasta la versiones anteriores a xw.v6.1.4 y no se puede ni con el hard reset solo responde ping y no hay interface hasta el momento cambiun no se pronuncia

alguna solucion para elevar litebeam m5 ?