ePMP 1000 bridge and DHCP problem

I'm new to Cambium - one of our field techs recommended we use them to bridge our two office locations. It's not going smoothly, but it could be user error.

Here's our setup:

Both radios are fully updated to

Main LAN with DHCP <---> ePMP AP | ePTP master <---------> ePMP SM | ePTP slave | bridge <---> remote office

We want everyone on the same LAN and subnet. I will be creating some VLANs later, but right now just a basic bridge with full LAN functionality would be nice.

What works:

The ePMP radios see each other and connect. I can log in to the web config pages of each radio.

Devices with static IPs work just fine, are visible across the LAN and have Internet access.

What doesn't work:

Devices needing DHCP assignment are unable to get an address

What I've tried:

Broadcast packet limit

DHCP Option 82

Unicast packets 

Firewall Layer 3 rules to specifically allow port 67 and 68 on the LAN of each radio

Thanks for taking time to read -- and I appreciate any help you may offer. 

Hi. If both of these radios are ePMP1000 series, then I’d recommend firmware 3.5.6 on them. Version 4.x is designed for compatibility between ePMP3000 / Force300s, with older ePMP generations. If you are all 1000 series with no 300 / 3000 in the mix, then 3.5.6 is most mature and full featured firmware :slight_smile:

From there… I’m not sure we did anything special in our building-to-building bridges. Càmbium actually makes a “bridge in a box” which comes preconfigured for this purpose, but is really just two ePMPs config’d properly.

1 Like

I've tried downgrading one end to 3.5.6, and the link says it's up but now I can't access the config page. I can get to my managed switch on the other side. I'll go to the other shop to power cycle the radio I downgraded. I'll post an update shortly...

-- Edit --

ssh was still working, so I rebooted and found that the downgrade did not happen. But the web interface works again. 

@ninedd (or anyone) -- do you know if there is a good config document that might help me? We are using radios from the 'bridge in a box' kit, but I don't know what the co-worker did to them before I found our DHCP problem. 

It also does not seem that the radios will take a downgrade.

Thanks !