ePMP 1000 Force 200 5 GHz - interruptions of wireless connection

Hi, I have PTP wireless link with two Force 200 5GHz with fw 3.0.1, SNR is greater than 35 dBi, security WPA2. I have a problem, a large load disconnects the wireless connection. If I use TDD PTP, problem is solved, but SLA dont allow this big latency.

Is some method how to set up functional ePTP link?

Similar problem is solved here: http://community.cambiumnetworks.com/t5/ePMP-2000-and-1000/ePMP-1000-ePTP-drop-session-and-high-CPU-load/m-p/59253#M7696 but the solution for me means returning the goods.

Sorry for my english.


Firs of all I would like to propose you to try new 3.1 release which will be delivered in one week.

Next we should find out what exactly the problem is.

Are your devices experiencing reboots or just Wireless connection drops?

Also I would appreciate it if you could check crashlog via CLI:

debug crashlog

Thank you.

1 Like


thank you for your support.

I'll try new release.

I watched reboot aPTP master, System Uptime was reset. 

Now i try disable security, I will inform you about result. After problem, I will post crashlog.

No problem, if I turned off the encryption (WPA2).