ePMP 1000 Release 2.4 Now available

ePMP 1000 Release 2.4 adds the following features:

eFortify™ Enhancements:

  • New ePTP mode of operation: The release introduces a new mode of operation for point-to-point configuration providing significantly lower latency than other modes. Currently not available for DFS bands.
  • Improvements to VoIP performance
  • Ability to configure the Max MCS independently in each direction

eCommand™ Enhancements:

  • eAlign: The release introduces eAlign (found under the Tools menu), a tool to aid with link alignment
  • Session Time per SM on the AP (under Monitor->Wireless)
  • Improvements to the throughput chart on the GUI dashboard (under “Home”) 



WARNING: Please note that the ePTP mode of operation is not available for DFS band/regions, yet. Use caution while switching a remote radio (far side of a link) to ePTP mode when operating on a DFS channel. The radio may not register to the local radio (near side of the link) resulting in a stranded radio. A site visit may be required to switch the remote radio out of this mode. 


Is there a timeframe on when DFS bands will be available in the PTP mode? If these even possible? Thanks

just tried that 2.4 wit eptp on a link, loving the low latency. that ealign looks cool too. will have to give it a go on the next install. thanks.


Any screen shots showing latency?

Darin, We’re working on getting DFS bands opened up. We’re hoping to have it available in a near future release.

Why ePTP is not available in link above 24km? Someone with case of real improvement in lactencia after upgrading and use of ePTP?


ePTP mode uses a slightly different mechanism than TDD mode. In order to ensure a reliable and stable link and keep the latency low, we have restricted the range of the link. 24 km is the limit for a 40 MHz channel. 

The ranges are as follows:

20 MHz: 32 miles (52 km)

40 MHz: 15 miles (24 km)




Since the upgrade to 2.4 the monitor\wireless section no longer shows us any available AP's.  Both sm's and aps are on 2.4, inactive and active banks.


Thanks for your posting. This looks to be a bug in the GUI. We will try to address this as soon as possible.



We are experiencing multiple issues including the non-existent AP list.

We updated a few of our SM's and lost contact with them. After running out to each house, the Seperate Wireless Management IP dropped the Gateway. Just dropped it. Non existent. So that was fun.

Tried to also use a SM as a Spectrum Analyzer but the IP changed to the DHCP server IP of subnet and gateway of the public address. If I would have saved, we would have lost access to another SM.

Attempting to change  the network addresses (bridged static, and nat static) to match to prevent issues then didnt allow to save changes as the reason the gateway didnt match. As the DHCP of the bridge mode picked up the 192 address and the gateway of the public address.

Let me know if I can help.

Also, it would be cool if you guys skipped the firware releases that have direct relationships to unlicensed frequencies. Makes it seem like 2.4 is for 2.4 equipment for some.

Keep up the good work!

Hi Kameron,

Sorry for all the troubles. The issues mentioned are quite worrisome and I would like to help. Can we arrange for a remote access session Monday(sorry I’m travelling until then). I’d like to get to the bottom of it with your help. Please drop me a note at sriram@cambiumnetworks.com and I’ll take a look.

As for the release numbering, its just a coincidence.


I have already downgraded everything back to 2.3.4.

1 Like

Just thought I would apprise you of other issues in the release.


the wireless link test tool does not work anymore.


Can you please elaborate? When you say it doesnt work, do you mean:

1. The Wireless Link Test fails

2. Is this on the AP or SM?

3. TDD mode or ePTP mode?

4. Are you running Wireless Link Test on the local radio (from the LAN side) or are you running it on a remote radio (through the Wireless side). 

This information will help us understand the issue better. 



I also downgraded to 2.3.4

So many issues


Can you please tell us what issues you are seeing? It will help us root cause and fix. If you'd like, you can private message me or email me directly at sriram@cambiumnetworks.com or you can contact our support team at http://www.cambiumnetworks.com/support/contact-support

There are several improvements made in Release 2.4 which we want you to take advantage of. But if issues are preventing you from using that release, please let us know what they are so they can be addressed. 



Sriram:  As mentioned in another thread here, the bridging/neighbor/ARP table seems to be lacking any info on LAN-connected devices.  Also noted elsewhere I believe is that the 'Available APs' list is empty.

Also, I noticed that the names of MIR profiles are all truncated by one character in SNMP on an AP, except 'default', so we have:

CAMBIUM-PMP80211-MIB::wirelessMIRProfileDescription.1 default
CAMBIUM-PMP80211-MIB::wirelessMIRProfileDescription.2 SevenOn

CAMBIUM-PMP80211-MIB::wirelessMIRProfileDescription.3 TenTw
CAMBIUM-PMP80211-MIB::wirelessMIRProfileDescription.4 FifteenTw
CAMBIUM-PMP80211-MIB::wirelessMIRProfileDescription.5 FiveFiv

CAMBIUM-PMP80211-MIB::wirelessMIRProfileDescription.6 TenTe
CAMBIUM-PMP80211-MIB::wirelessMIRProfileDescription.7 ThirtyFiv
CAMBIUM-PMP80211-MIB::wirelessMIRProfileDescription.8 FiftyTe
CAMBIUM-PMP80211-MIB::wirelessMIRProfileDescription.9 TwentyTwent
CAMBIUM-PMP80211-MIB::wirelessMIRProfileDescription.10 TEST ONL