ePMP 2.6.1 failed upgrade

Hello. We had the SMs using 2.6.1-RC10 fail to upgrade using cnMaestro while 2.6 SMs upgraded fine. I attached a screenshot showing the failed SMs. 

Any ideas? Thanks

After the cnMaestro upgrade failed, I downloaded the non-GPS 2.6.1 file and tried uploading it directly to two of the SMs that failed. I've attached here two pictures of the error message received after trying a software upgade directly to the radios.

These are Force 200 2.4ghz radios. 

Any help is appreciated. Thanks


We tried same scenario in our test lab and it worked fine. Could you please reboot these SMs and try upgrading them again from cnMaestro.


We had the same issue on 4 units. After a reboot we were able to upgrade them successfully.

I am getting numerous upgrade issues as well.  On some SMs (mix of 110s and 180s), the upgrade via radio web interface goes fine. On some, it fails the first time but if I reboot the radio, it then works... 

Here is the error message when it fails:

Screen Shot 2016-02-28 at 7.53.16 AM.png

Not sure if it is related but some radios fail to report the current software version:

Screen Shot 2016-02-28 at 7.53.25 AM.png

The failed upgrade is happening with SMs that were on 2.6, 2.6.1RC1 and 2.6.1RC10 - does not seem to be a pattern. After an upgrade to 2.6.1, it does report the correct version number.

Hi AU, 

2.6.1-RC1 was a private load that was published to quickly resolve the cold weather issues. The software version will not display properly with 2.6.1-RC1. It should display properly with 2.6.1-RC10 or 2.6.1 official build. If this is not happening, please let us know. 

Also needing to reboot the SM, on occassion, to succesfully upgrade the radio is something we know about. This is not new to 2.6 or 2.6.1. We hope to have a resolution soon. 



Makes sense on 2.6.1 RC1.  Thanks for the reboot info.  Always makes me nervous to hit the reboot button on a remote radio...