ePMP 2000 ethernet problem

I have two ePMP, pretty sure those are brick, but since Cambium support won't answer via e-mail for RMA, maybe someone can help me out on this one.

I have two ePMP 2000 that initialy worked fine at first boot (from a batch of 4). Technicien that configure it configure IP address and management VLAN and leave everything else to our sysadmin team. On two radio, he forget the management VLAN (those work fine). On the 2 others, I presume management VLAN was set since we can access them anymore.

Reset radios, both via power cycle and reset buton, but still can ping radio. Digging more, I see that those radio do DHCP request. I can see the leases both in a Mikrotik and Edgerouter but IP address won't ping so reset worked fine. Both won't even ping

Ethernet is up at gigabit (autoneg). My netonix switch cable test indicate that cable is fine. Mac table of the switch show the mac address on the ethernet port and even the IP address received when in dhcp client after reseting the radio.

I have a radio in my lab. If I plug a default ePMP 1000, work fine. Replace it by one of the brick radio but still nothing.

Tryed configure ethernet speed and duplex on the switch at 10M half, 10M auto , 100M half, 100M auto, and auto (negociate gigabit).

Firmware on radio without VLAN was 3.0 rc 21. Upgradade those to 3.1 before setting management VLAN since I suspect that was it that make those radios bug.

Anybody have a other idea ?


You should be able to reach the management interface using no matter the configuration of the board. If you cannot, it could be a problem with the unit itself.