ePMP 2000 with Omni

Hi for all,

I need help or comments on the following situation; we have radios epmp1000 with and without sync on Omni-directional antennas Ubiquiti of 5.8GHz and in horns rfelements without problems and with good performance (at least for what we need). The problem is that we have armed a new omnidirectional (ubiquiti 5.8) but this time (first time) with radio epmp2000. I do not know why any client sees the AP, nor those that are nearby, nor those that are far away, nor those that are very low (in a hole) or those that are high. I appreciate your help, thank you!

We use Omni antennas without any issue on ePMP 2000.
Are you sure the TX power is set correctly and all cables are attached correctly and that your ePMP 2000 radio is working good?
I know it could sound obvious but we had some issue with cables in the past!

Please also check frequency scan list on ePMP clients!

What antenna and cables are you having problems with?Ā  We are seeing some odd changes on an EPMP2000 with a KPP omni.

Hi, thankĀ“s for response.

The TX power is set correctly and all cables are attached correctly, and my ePMP 2000 radio is accessible within the network, and remotely, even also by vpn.

The frecuency in the AP (omni) is in automatic and all the clients with whom the test were made have all the frequencies enabled in the corresponding channel width.


Hi, Steve.

The radio is ePMP2000 and the antenna is Ubiquiti Omnidirectional 5.8GHz (AMO-5G13). The pigtails are the originals provided by the antenna. We have other Omnidirectionals of the same company and model but with ePMP1000 radios and we have not had any inconvenience.


1 Like

I lost 10dB on a 2000 with a KPP overnight with to weather to warrant it.

I just need ideas.

Hi what do you mean : cAre you sure the TX power is set correctly?"

Is there any suggestion or regulation I have set TX power on 29!

Are the clients set to TDD, WiFi or ePMP ? Make sure AP is set to same, have set up an AP/PTP in a hurry more than once and when nothing could see the AP it took me a bit to realize I did not have the AP/Client in the correct mode.