ePMP 300-25 ethernet port flapping

What is the solution to this please? We have the same thing between ePMP 300-25 and Mikrotik. Ethernet interface flaps every 30 mins, sometimes hourly, regardless of auto-negotiate or fixed to 1Gbps full. Seems more stable at 100Mbps full, but we’re running 150Mbps over this so don’t want to throttle it.

Tried all versions of firmware and all combos of configurations, changed to different Mikrotiks, changed wireless ethernet module through support after they suspected the original faulty - same issue. In fact, it was out of warranty so we had to PURCHASE a new one. Suspect a Cambium issue. This has been dragging out for ages.

Have you raised a support ticket?

Yes. Raised a support ticket and Cambium told us to send through debug logs. We did. They then said the ePMP module was faulty and we needed to swap it out. It was out of warranty so PURCHASED a replacement. That got installed but EXACTLY the same problems occurring. Seems that the original was probably ok.

Do I raise another support ticket? I’m losing faith in this bridge. The WiFi side is actually good, but the Eth port flapping is starting to get ridiculous. Not saying it’s definitely Cambium issue, could be Mikrotik side (that’s had 3 different Mikrotiks swapped out) or could be negotiation compatibility issues… but we are getting absolutely no where on this.

We did have a period of time where we forced both ends to 100Mbps full, and it stayed up for about 1 month from memory. I can’t recall if we tried back to 1Gbps after that, or whether it just started happening again, but does seem like it’s something to do with the 1Gbps negotiation.

(Not speaking for Cambium here, this is not my area of expertise)

If you’ve swapped out the AP and the Microtik, and I see from your ticket that you’ve swapped out the POE injector and the ethernet cable as well, then I wonder if it is something in the environment.

You should definitely raise another ticket, referencing the previous one so that the engineers can see the history of the case.

Yes, will have to raise another support ticket… it’s either that or trying a completely different vendor for the router to rule that out. Cheers

Where is this radio located? Radio tower? What’s there?
Some FM radio?

I know this might not be very helpful - but FWIW, we have hundreds of them in the field, and we have ZERO in the field which are flapping or have Ethernet issues. Anything that did in the past, was either a bad cable/end or a POE or something like that.

We did have one PTP link which did a strange thing, but I always thought that was a routing issue of some sort, since the link stayed up and we could ping it, it just wouldn’t pass data at times… so I think that was a STP or some sort of routing issue for us. Anyway, we discontinued using that link anyway - but my point is, we have 100’s of them in the field (as do many of us here) so I don’t think there’s an ethernet firmware issue in or 4.6.1 which is undiscovered.

1 Like

Thanks, the more I delve into it the more I think it’s an issue on Mikrotik side, especially after finding this forum running for 5 years… Port flapping (ether6 link down/up) on RB3011UiAS-RM - MikroTik

when we see this, particularly with the 100 series, we remove the 1000 advertisement from the mikrotik if throughput doesnt demand it or remove the half duplex options from the mikrotik. I havent changed the radio ethernet advertisement too often due to fears of management loss, i dont recall if the 180 has the clear plastic sticker over the LEDs or not, but 9 times out of 10 when the port flapping gets aggressive on the 1000 series access pont, the birds have pecked away the plastic cover and water ingressed and the ethernet port is a swimming pool. toward the end of the 1000 series deployments i had begun putting packing tape or gorilla tape over the LEDs to minimize this.

1 Like

About to test with a switch in between (not something we want to revert too doing, but we have no choice as this problem has been around for ages and we have tried everything else possible)

Put an Aruba 8 port Gigabit switch between eForce300-25 AP and Mikrotik router. Mikrotik router is fine, Cambium AP port continues to flap. Tried replacing POE injector with new Cambium 30V POE injector too, no change. All cables swapped to CAT6, no change.

On firmware. Was on (at the time, recommended) 4.5.6 firmware too. No difference, both revisions the port flapped. Only newer release now is a 4.6.1-RC14(Beta) and (Beta) which we’re not interested in moving too in a production environment.

Issue is with Cambium.

Hi Richard, we’ve completely decommissioned all F300 sites we have due to this issue.
Some guys have reported swapping out/RMA’ing their F300 units and putting in new units resolves this issue but since a lot of our F300’s were at customers sites tracking their moneymakers on these radios(ports,railways depos,weighbridges etc) we just decided to swap to another brand and problems went away overnight.

Never received proper feedback from Cambium where the problem is, but my guess is some sort of RnD/QA issue on the ethernet side of the radio.