ePMP 3000 restore factory issue(via physical button)

Can’t you just download the 4.6.1 AC firmware and upload it?

The latest 4.6.1 Release version is downloadable from here.
https://support.cambiumnetworks.com/files/epmp3000/

I have tried this step many times, as long as click upload the firmware, then link between ePMP and PC will disconnect. After a while, it reload the update firmware page.

The Update Firmware button is gray and cannot go next step.

Oh - I see. Yes, that looks like a pickle. This might be a difficult thing for users to help with… since I’ve never personally done this (and many other’s probably haven’t had to go into ‘recovery mode’ either)

What did Cambium Support suggest in your Support Ticket?

The another upload way is to enter SSH for upgrading. If SSH is not successful, it must only go through RMA~

I have seen this recently with 3x AP’s across our network that randomly decide to drop their 4.6.1 firmware and revert to recovery mode. Sometimes this is preceded with a “GPS sync lost”, but not in all cases.
I have found trying to recover with 4.6.1 never works.
I now load 4.4.3, get to the GUI, cold boot, upgrade FW to 4.6.1 then restore config from backup.

1 Like

Yunyun - I’d still be interested to know what suggestions Cambium Support has give on your Support Ticket? I’m distressed that this has been so long without a resolution for you. To be fair, there was a long-weekend holiday in the middle, but still I’d be interested to know the results youd had with Cambium Tech Support on your Support Ticket?

Yunyun - perhaps you could try this? ChrisP says that 4.6.1 fails for him too - so maybe try loading 4.4.3 instead, and if that works - then upgrade from there?
You can find a 4.4.3 version for the 3000 in the Firmware download Archives.
https://support.cambiumnetworks.com/files/epmp3000/archive#r1

1 Like

Yes, it has been waiting for a long time and still hasn’t been solved. We tried to visit it via SSH, but it failed, because refused by ePMP. So we only left the only option-RMA.
Actually in my opnion, this reason is quite common, just pushed the reset button 20sec rather than 15sec. We also tried to upload it use 4.4.3, but it also doesn’t work.
So the current method is to follow the RMA process~

Oh no! That’s horrible really. That’s be so simple to do accidently… and not a huge problem really if it’s just a matter of reloading a firmware. But if that kills an AP…yikes!

Have you tried factory reset via power cycling? Seems the button is just causing issues.

If you suspect a corrupt or not working firmware then to use recovery mode you need to have the tftp recovery system setup and ready to send the boot files to the radio or it will just do nothing.
Make sure you are using the correct firmware for the radio, if its a f300 then you must use the AC version of firmware.