ePMP 3000 restore factory issue(via physical button)

1-I restored the ePMP to factory configuration via physical reset button, then ping 169.254.1.1 is reachable;
2-But it remind me to update the firmware when I visit it via web https://169.254.1.1
3- where can i get the firmware version rather than the software version. Because as long as I update it use the software 4.6, the connect will abnormal.

Or what can i do next step about this issue? Thans!

Hello @Yunyun_Lu!

This is recovery mode. Looks like you pushed reset button longer than 20sec.
If you did no intend to get into it you can try just to push “Cancel and reboot”.
To update the station you should use regular image from Log In / Cambium Networks Support

What was SW version before?

Hi. The latest 4.6.1 Release version is here.

https://support.cambiumnetworks.com/files/epmp3000/

Thank you for your response!! I am hurry with it. It did take 20 seconds.
What was SW version before? --ePMP-AC-v4.6.1

It seems not working by click the Cancel and reboot”, now ping 169.254.1.1 is unreachable. In addition, can I reset again via push physical button 15sec?

I tried reboot the ePMP3000 again by power off, and it reappeared the web “Firmware Update”.

Did you try to upload ePMP-AC-v4.6.1.img ?

Yes, but as long as click Update firmware, the ePMP will disconnect.

So i doubt that it refers to the Uboot version rather than software version?

Can I restore it again via push the reset button for 15sec?

You should try that – I personally don’t think there’d be any danger in that.

If you hold that reset button too long, the radios go into recovery mode, to give you the opportunity to reload firmware… but if you just intended on doing a factory wipe of the settings, then the button press should be shorter duration.

Thans, i will try it.

It does not work. And reappeared the Update Firmware page.

I collapsed!! It took too much time to solve this. And it hasn’t been solved yet.

Hi Yunyun. Did you contact Cambium Support about this? They could probably help you much more efficiently. The User forums are user-to-user help, so we all help out when we have spare time. And some Cambium staff does participate sometimes too… but the forums are normally just user-to-user help.

I just saying that this might be more a Cambium Support Ticket type of thing maybe?

2 Likes

if this is a force 300-19 then its toast if this occured right after a firmware update. Will need RMA. Even if you get it to take a prior firmware the issue will persist eventually

I’m very happy to see this post because I’ve wasted too much time on this question. It looks like a recovery mode. How can I get this firmware file? Thanks.

Thanks for your help! I have submitted a ticket, but the technical support is not very professional~~

I had this issue before just upload the AC IMG should work no issues here.