Epmp Elevate'd in the lab - Success!

I wanted to do one of these in the lab and make sure I hit any of the snags in the warmth rather than trying to deal with it on my cell phone 250' up in 10* weather.  It's nice this hardware supports the same POE as Ubnt, at least enough to keep downtime minimal.

One big thing to worry about is this does NOT work for Force 110 PTP/lite AP licenses.  The hardware works, but you'll need a full AP upgrade key + entitlement keys.  It doesn't matter if you want 1 elevate CPE or more.  My test CPE was XW 5.6.6 Beam5 400

I thought about updating all the CPEs first, then climbing and replacing the AP.  This would ensure that I have access to them and am not dependant on WiFi mode.  I'm hoping this won't be necessary, but it is a thought I had and thought I'd bring discussion to it. 

Epmp Elevate

Proposed steps

  • buy all licenses, put on new ePMP ap
  • put ePMP AP in WiFi mode, match SSID and WPA key from AirOS AP
  • replace AP hardware, customers should associate at this point doing Wifi
  • Use XM or XW epmp 3.2 software to CPEs - needs done manually at this point
  • after flashing CPEs change AP, see below section

  Beam5 config after epmp flash

  • tdd mode scans all 5/10/20/40 mhz channels
  • auto power, 25 dbi gain
  • device name carried from Airos
  • network may be carried over from Airos - nat, dhcp wlan, lan ip from airos
  • security has radius/wpa2 Cam39-Tai!wdmv but NOT open

Changing AP from Wifi to TDD

  • purchase entitlement, generate license key off ethernet mac
  • set WPA key to Cam39-Tai!wdmv
  • tdd mode

It's a bummer that the Lite AP can't work for this.  I have a stack of them and was planning on pairing them with omnis as temporary APs to get things cut over.

I guess I'll have to take another approach, it isn't worth the extra $$$ to upgrade them to full units when they won't be needed after the transition anyway.

Also don't forget that if you have a nanostation and you are powering another device from the 2nd ethernet port it will shut it down.

It does not support POE pass through on the 2nd port.


That's good to know about the LiteAP issue... I wonder if that's a bug or if it's intentional? I don't think Cambium ever mentioned it...

Those are pretty much the same steps I came up with, and that seems to be the best way to do it with the least down time (aside from running two APs simultaniously, which isn't going to be an option in a lot of cases). We tried using WiFi mode to convert a couple APs last year, and it worked well enough to keep everything working until we could get out there to swap the CPE, except for the fact that none of the XW radios would pass any traffic (XM radios worked fine)... but I'm hoping that was just because I didn't have WDS enabled.

@Mathew Howard wrote:

That's good to know about the LiteAP issue... I wonder if that's a bug or if it's intentional? I don't think Cambium ever mentioned it...

I don't recall Cambium mentioning it in the webinar but it clearly states it on a Lite AP if you go into the license section after the upgrade to 3.2.

You’ll have to get a full key to open up the lites, then you can use elevate

Haven't tested this BUT...

If you power your Nano through 2nd port, PoE passes thru to first port regardless of setting in GUI.

It will probably work likewise in ePMP (as long as ethernet bridging works)

1 Like