ePMP Force 200 - Unreachable

Just installed a new radio out of the box and it does not respond on the default IP

Tried resetting it and still nothing. Not sure what is wrong with it but it's here on the desk and I'd like to get it running.

Any ideas about what might be wrong and how to recover it?

They respond to dhcp out of the box. Try to connect to it via (note: this will connect to any Cambium radio in your layer 2 domain so be sure to read the Mac on your page to match). You can also look in your dhcp table to find its new address

1 Like

Thanks for the reply Chris. No luck there. I had looked for an address in the leases but it isn't trying. I have also tried and no luck (my IP was 169.254.10/16 when I tried). It looks like it's dead out of the box.

Are there any other options to recover it?

Looks like it's not booting correctly. I plugged another one in and once booted it starts searching. I can see the signal strength indicator lights scrolling. Plug the faulty one in and all I get is the power and ethernet lights. No searching on the strength indicator lights.

Let the faulty one boot for 2 minutes, hold the reset pin down for 20 seconds and wait 2 minutes and try to access it again. Any chance its in AP mode ? It changes the default IP to BUT the 169 should have still worked. The signal lights won’t how anything until something registers.

Just tried again. I had already tried the other IP's just in case. The reset didn't do anything either.

Looks like this one is going back.

As soon as I plug in the other one I have here i can contact it and configure. It must be a dud. Would be great if I could use a TFTP server to revive it.

A recovery method is being added to 2.6.2 but that doesn’t help you :(. Unfortunately sounds like a return, the channel partner you received the unit from can help, or follow the rma directions on cambiums page. A support person will call you and want to do some basic troubleshooting to be sure the units dead and get you an rma number after that

1 Like