ePMP Force 300 CSM problem

A terrible omission was made in the design and execution of this hardware. Don’t let your engineers eat for three days. This is terrible.
I am asking another participant from the community to check this video from the force 300 CSM with you.
The shield on the coaxial cable towards the antenna “floats”, in relation to the ground. We connect the ground to save the device from the damage that atmospheric discharge can do!
Non-adaptation in every sense.
Stronger RF field (FM radio, TV, UKT repeater GSM, although the antenna is designed not to miss it can saturate the first tansistor and make it a mixer.
The UTP cable can be changed to unconsciousness
CAT5, CAT6 or CAT7 cannot hold 1000Mbps, mostly 100Mbps
And it can be 10 Mbps.
Countless more topics on the “floating SNR” and other issues can be raised.
Not to mention the atmospheric discharges that will happen somewhere in the device, not on the case.
I have three force 300 CSM which was destroyed by a rather weak atmospheric discharge in the same impact.
They worked totally or on one CH “deaf”. And everything else on the tower remained ok.
Luckily I didn’t have more force 300 there :slight_smile:
Please Cambium to deliver me three new devices :slight_smile:
They are to blame for design flaws.
And in return, in my next post, I will describe a very simple procedure on how to solve the problem on units that are spread all over the world.
It is cheaper for customers to do that than to replace all units with a potential problem.
You do not need to be an RF or electronics engineer for the procedure.
Even a pizza master can do it, and a painter can do it perfectly :slight_smile:

The problem is solved by removing the paint that is under these brass screws for the RPSM connector.
Also remove paint under the housing bolts that has not passed the conductivity test, and tighten everything properly.
Just for information !!!
This Force ePMP 300 CSM is the only one I’ve done that has kept the LAN at 1000 mbps constantly from the first moment until today. There was never a need to reboot to get the LAN back from 100 to 1000 mbps.
Maybe it’s just a coincidence.
Of course there were a few more lightning strikes but he was not killed.
Greeting

3 Likes

Surprised you got no response from Cambium :frowning:

2 Likes

Yes they should have looked for technical support files :slight_smile:
Regards

1 Like