ePMP Force 400 Series Modulation & Issues

  1. Link suddenly become Single Stream (SS) after awhile, can refer case # 346893
    Although the solutions was to upgrade to 5.4.1 FW but still not working, only when replace with new unit that solved the problem.

  1. When in AP mode the received RSSI is high (can see SM eAlign, even when set to highest power) , eventhough the radio was place VERY near to each other. Because of this when at site the SM cannot find AP.
    *****FYI remind again this is close set up (in LAB), what Im trying to show is when both in max power the RSSI should be the same atleast, but it did not.

When SM max Power (-2)

When AP max Power (-16)

Symptoms from both of this;

  • Hard to reset the unit - Hard Reset & Power Reset (tried a few times before reset was successfull)
  • Radio cannot get DHCP (we test with new unit can successfully get an IP from DHCP server)

Does anyone have this kind of problem?

We had a new 400C unit that displayed this behavior out of the box on a PTP link. We tried everything but was unable to resolve it. It was RMA’d and the new unit solved the issue. Maybe a bad batch of radios out there.

Hi @slayerette,

that is true! It looks like something wrong with HW. It happens but I did not notice any significant amount with such issue.

Already remplace 7 unit in the last 6 month with the same problem, this link with force 300csm work over a 2 year without problem