ePMP Force 425 cannot ping IP Camera once connected to their network

Please refer to diagram, we are currently having this problem. We filed a case report but we are hoping if someone can give any idea on why this is happening, because this is the first time this happen to us. We replaced the current link that uses different product but same IP. In previous installation they didnt set any Vlan in their radio so this suppose to work already with cambium but it didnt. We tried to give our radio same range IP to Camera but still not success.

  1. When connected directly to radio (scenario A), laptop can reached and ping the ip camera;

  2. but when radio and laptop plugged into unmanaged switch (scenario B), laptop cannot ping ip camera.

Scenario A

Scenario B

The two pictures are identical except one says A and the other says B. I assume the 2nd picture is supposed to show the unmanaged switch between the injector and the radio and the text next to the laptop is supposed to say "Scenario B and “can't” ping ?

Otherwise, how many ports is the switch ? Have you tried different ports on the switch ? Different switch ?

If you put the laptop in the 10.11.13.# subnet can you reach the radios through the switch ?

We have tried different port and yes we can reach the radios. Even we tried changing to different product of unmanage sw, still the same.

What else is plugged into the switch when it is connected ? The only thing that really comes to mind is that there are other devices plugged into the switch and you have some IP / Subnet conflict / loop .

If there are other things plugged into the switch can you try it with only the radio and the laptop connected to the switch (remove any other cables from all the other ports on the switch)?

Hi @WSS-Support,
did you try to make traffic captures with Wireshark and tcpdump to see where it dies?
You can ssh to radios and capture from eth0 and ath0 interfaces to see what is dropping or not responding. tcpdump syntax is the same just need to put “” around arguments.

Another clue is to try to switch off NSS but I don’t really see here how it can be related. I don’t think you can use hub as unmanaged switch…

First, the switch is an L2 unmanaged? If so then this will not discover the IP set of the camera since it will not ARP it. The radios do not share arp lists to connected devices. And most L2 switches do not run very high ttl for connected devices, usually 2 or 3 and thats it.

If your using vlans, then your switch must be vlan aware.

The network have multiple link same as per diagram. We use 2 static IP to go in between radio and cctv .
they have like 2000+ cctv but on the pole that was changed to Cambium (its the main hub) and have 20+ cctvs that cannot reach once we connect it to their sw. Weird is the other cctv is reachable just this particular link. sw have a fiber connection to customer networks (like i said its a main hub), to cctv and to Cambium radio. No VLAN was set on the sw since its an unmanaged sw.

Sorry for the late response, been busy on my network.

We have ip cameras all over our network connecting to a Xeoma NVR in our head end. We are also routed everywhere.

The location of the AP does matter especially if your IP cameras require dhcp. Your SM that faces the main router must have dhcp below SM enabled.

I am available Friday December 23rd if you want to be on site and I can help you diagnose this in real-time.

Sorry late update,
We were pretty sure they hide info from us, when we first installed and asked them if they have any VLAN set they said NO. They were really P&C to info us anything but what we find out that they enable the management VLAN and disabled the multicast option. Which by default its disabled so have no clue why enabling the management VLAN just to disabled that option works. So consider this solved but we cant clarify on what happened since we cant get much info from them.