ePMP Release 3.2 is now available

ePMP Release 3.2 is now available at: https://support.cambiumnetworks.com/files/epmp/

1 Like

 Hey what a nice release!

I'm trying this new release on one Force180 and one Force200 and from what I can see, RSSI level are back to value. I mean that with this 3.2 we gain about 3-4 dB. Throughput and performance are almost the same of

I'll take some more tests to check if other small bugs of 3.1 release have been fixed.

Best regards,


1 Like

Thanks for the feedback pftech. Please also read the release notes, especially the known issues so you are aware of them. 

I've already read them... I always read them even before start testing...

Now I want to try its stability in our network for some days.

Thanks a lot... it seems to be a great release!!!

1 Like

Did they fix the DFS false hits? I scanned through the known defect area of the PDF of "known issues" and Fixes and didnt see it mentioned.

Also is the "beta program" now defunct, I never saw mention of 3.2 or any public testing of it.

I kinda assumed that was because of the Elevate dealio - it's difficult to keep such an awesome announcement under wraps whilst having a bunch of Beta clients out there.   Of course, I have no way of knowing either way...  but I assume that was the deal, that keeling Elevate close to the cuff meant no open beta process for 3.2

@MarioL wrote:

Did they fix the DFS false hits? I scanned through the known defect area of the PDF of "known issues" and Fixes and didnt see it mentioned.

Also is the "beta program" now defunct, I never saw mention of 3.2 or any public testing of it.


The DFS issue is still outstanding. Its better in 3.2 but not completely solved. The team is still working on it. We're also working with specific customers who are helping us test potential fixes. Please stay tuned for updates. 

The beta program is not defunct. We'll have a beta version out for the next release.



Thanks for the update.

we have some issues.

occasionally the epmp2000 hangs, I mean... slow GUI, some SM disconnects and then dont reconnects.

From the gui the reboot is not working.

from SSH

Timeout: No Response from localhost

I have to power cycle the unit.

hope there is a fix for the management vlan issues soon.

had to hold on for any kind of software upgrades since 3.0.1

no mgmt acccess means no update :/

Tryed to put it on a epmp 1000 force 110 and then device started reseting to factory after update tryed to upgrade test ap it said file was corrupt anyone else see this

Same thing((( Try to update my 180 and had a message that file is corrupt. And at the same time my AP updated sucsessfully.

Please reboot device and try to upgrade it again.
Make sure you are uploading Firmware for non-GPS device on Force 180.

Thank you.

We've encountered a very similiar issue with rebooting and have raised it with Cambium Support.

We are running ePMP 1000 APs 2.4 GHz with GPS Sync on firmware 3.2 and essentially we are unable to software reboot two APs so far.

The web interface just refreshes, the logged in user count will increment but the device won't actually reboot (uptime remains the same and ethernet IP up the whole time, AP still transmitting and subscribers connected).

We are also unable to get the devices to reboot using SSH command line, the command just times out.

I've currently got two APs in this fault mode (ones without easy physical access) and was able to get a third to do it also but fortunately I was able to reboot this one remotely through CMM. I was also able to get a Force200 in SM mode to do the same but still trying to work out if it is truly random or if there is some common element.

It's very similiar to the issue 3.1 had with uploading config and the logged in user count incrementing (release notes say this is fixed in 3.2) but now devices not rebooting.

I have encountered this refusal-to-reboot problem in 3.1, and the only "soft" reboot solution that does seem to work is to reboot it from cnMaestro. I have an on-premises instance running, and I have been able, in those circumstances, to enter my Maestro server's URL and save on the difficult STA. Once it shows up, just approve the onboarding, and you can tell it to reboot from within Maestro.

Wow!!! It works! Thx u!

I long for the day when the DFS issue is resolved and I can upgrade from :(

1 Like

2x ePMP 1000 - one worked ok. The other needs a manual reboot as both GUI and SSH wont reboot. SNMP not reporting correctly for values like Uptime, RSSI, SNR.

2x ePMP180 - both working ok but now have SNMP issues for RSSI.

Having SNMP and unable to reboot gui/cli issue on 3.2fw Access Points

Sorry for inconveniences, we are working on fix for this issue.

Please use reboot via power as workaround for it.

Thank you.