ePMP Release 3.5 is now available

I also noticed that if I put the 3.5 on SM the signal drops me 5dbi, how come this happens?

I just bought 3 ePMP 1000's. They all have 2.6.2-RC250 installed. I have attempted to download 3.5 GPS Sync as well as the full package and neither firmware will download. I get two intilizing firmware messages. One in blue and the other in red. Can anyone help?

did you use the tar.gz file or the pkg3?

I attempted the tar-gz firmware as well as the pkg3 firmware. Neither worked. 

I think there was a step process, but can't remember for sure what it was.  try going to 3.2.1 first.

I am brand new to Cambium. I don't have any of the past firmware packages downloaded. Any idea where i can get them from?

Nevermind, I found it. 

Every time i try to run  3.x software on  a site which runs on a DFS channel

i get random session drops on SMs however there is no DFS events can someone please tell me what is going on ?

alsio while the SMs are unresponsive they are still listed in the AP as connected.

Has the 5dbi signal drop issue been addressed in the past? It looks like it occurs when going from 3.2.2 to 3.4 or 3.2.2 to 3.5.


@Brad-A wrote:

Has the 5dbi signal drop issue been addressed in the past? It looks like it occurs when going from 3.2.2 to 3.4 or 3.2.2 to 3.5.



Hi Brad,

There were several fixes related to RSSI calculation accuracy introduced in 3.x firmware.

Could you please check whether SNR wasn't changed?

Thank you.


@Brad-A wrote:

Has the 5dbi signal drop issue been addressed in the past? It looks like it occurs when going from 3.2.2 to 3.4 or 3.2.2 to 3.5.



Hi Brad,

There were several fixes related to RSSI calculation accuracy introduced in 3.x firmware.

Could you please check whether RSSI wasn't changed?

Thank you.

RSSI is what changed but it doesn't look like SNR change so I think everything is good.

Brad, thank you for checking.

So, difference in RSSI is caused by fixes to make it more accurate.

It doesn't affect throughput or any other link performance parameter.

Thank you.