ePMP Release 4.5.4 is now available

ePMP Release 4.5.4 is now available

Supported Platforms
ePMP 11n and ePMP 11ac families
Elevate XM and XW

The software can be downloaded at: https://support.cambiumnetworks.com/files

1 Like

URL doesn’t appear to be correct. Can you also please get this added to cnMaestro cloud? Thanks!

Are there any changes between RC16 and this final release? Thank you

1 Like

Hi Eric,

The link is correct and takes to the firmware download page. Please scroll to the ePMP section for all the listed RADIOs and firmware:

The direct firmware links are mentioned below:

ePMP 3000: https://support.cambiumnetworks.com/files/epmp3000/
For ePMP 1000 Force 100/110/180/190/200 SM: https://support.cambiumnetworks.com/file/a7664a6a844a97febdb88e3382998db7c3f6c510
For ePMP 1000/2000 AP: https://support.cambiumnetworks.com/file/c6c08cdbc73cf349bd82085ab84068c1ccddfd81

Are the epmp 1000 2.4 compatible and capable of communicating with epmp 450,450i and force 180 as a AP or Sm?

None of the ePMP products are compatible with the 450 products and vise versa. That being said, they can be sync’d to use the same timing.

Looks like the update works well on my ePMP 3000 and Force 300 SM’s but every single 3000L I have no longer receives GPS Sync, therefore taking all SM’s offline unless I rollback to 4.4.3 so that GPS Sync functions again or I turn off GPS Sync all together. Very strange.

Is version 4.5.4 doing 2.5ms framing?

No, not at this time.

Yea - searching through the Release Notes for “GPS” find zero mentions of the word… …so still no fix for broken GPS.

So we are expected to pay twice as much for Cambium APs, yet have to run then with GPS turned off.

Plus, they’ve decided to remove AP functions from the F300 SMs too. I mean, if I’m not going to use GPS, why not let me buy and use a F300csm in AP mode for a non-GPS MicroPOP, like we always could with the 1000/2000 series?

Yeah it’s kind of annoying having a firmware worked on for months and still have a major issue. I’m not sure if it’s just me but all my ePMP 3000’s with BSA attached seem to have a very slow web UI.

I just updated to 4.5.4 and its been working great!

I noticed the 80Mhz bandwidth is no longer Beta. Has anyone tried it yet?

When the .pkg3 will be available?

Hello, I have a problem with the update in elevate antennas, I lost the remote management, the update deletes the ip address, although it keeps dialing the pppoe session, is there any way to solve it