ePMP1000 farthest

Hello guys need help, I have this two cambium ePMP 1000 both firmware is 3.5.5 and both cambium is already configured to AP and SM, so im confused if this will work for 7 kilometers away for accessing internet to my AP. TIA

Hi Oweins - without knowing any more info, the short answer is ‘yes’. We have connection of 20 or 30 km (assuming the correct antennas, the correct signals, the correct interference, etc, etc, etc). So yes, 7 km away is no issue at all.

Now, if what you have are two little ‘integrated’ ePMP1000’s, with trees in the path, and with the noisiest channel possible… then that’s not going to work well for you. :slight_smile: BUT, all things done correctly, 7 km will be no problem!

2 Likes

Okay, my SM can’t detect the AP, I set to Automatic Channel Selection to 20Mhz and still cannot detect the AP. Do I need to set my SM to a higher location?

Without knowing any more details… hard to say.

  • Did you connect them in the shop, and verify all the settings, and verify communication before separating them by 7 km?
  • Have you taken the SM to a location where you have a good clear visual LOS (literally where you can sit and see the AP) and see if it links from there?
  • Have you tried the link in Cambium’s LinkPlanner to know what your expected signals should be?
2 Likes

AP is place to 7th Floor hotel building(which im working). SM is located at my Rooftop House(2 storey) and 20 feet pole. didnt try the cambiums linkplanner,

Hello Baruzo,

share screen shots of the configuration on the radio Access Point and Subscriber Module side to see if everything is fine. Make sure:

  1. configure well enough Transmitter Output Power as 20 dBm for example
  2. Subscriber Module Target Receive Level as -54 dBm for example
  3. SSID: TEST for example or your own
  4. Disable automatic channel selection and use a fixed frequency carrier as 5310 MHz
  5. Keep 20 MHz as channel bandwidth on both ends
  6. Use the same WPA2 Pre-shared Key on both AP and SM.

Sincerely yours,

O. Niragira

1 Like

Thanks Olympe, im at work right now so i can only give you my AP configuration.

Hello Baruzo,

try to use these values as shown below: Transmitter Output Power: increase it to 20 if possible, if not possible keep it as it is. But but Subscriber Module Targer Receive Level to -55.

Sincerely yours,

Niragira O.

1 Like

Oweins - these are the things I would do.

So those are the things I would do. I tell our installers all the time when they have an install to do which might be tricky and NLOS - first plug the radio in, in the van, and connect to the AP from a reasonably short distance… 1 KM away maybe, where you can clearly visually see it and where you expect it to connect with no issues. Within a couple minutes, you’ll know for sure if you at least have a working radio, and have all the settings correct for them to communicate.

I’ll also ask again again - you said “ePMP1000” but what specific radios and antennas are you using? An ePMP1000 connectorized SM with a 25 dB dish antenna connected will work at that distance no problem… an ePMP1000 Integrated with it’s little integrated is a whole different situation.

So, if what you have is an ePMP1000 AP and a ePMP1000 SM with Directional or Sector antennas, that’s probably fine. If you have a couple ePMP1000 integrated with their little internal antennas, that’ll be a whole different situation.

That all being said - what OLYMPE suggested is a good place to start too – turn the radios up to 20 or more dB if you can, and turn the target to -60 or more if you can.

Actually, I’d probably set the SM side to ‘MANUAL’ power control instead of automatic for now, and then turn both sides up 20 or 25 or as high as it’ll let you for now - then once you get it linked and aimed, and then turn it back down to reasonable levels.

3 Likes

Hello @ninedd,

thank you for more explanation.

Sincerely yours,

Niragira Olympe

Hello Niragira, thank you! this is my current setup on my SM. i will try to adjust the transmitter output

Hello Baruzo,

keep the SM configurations as they are and only adjust the AP power and SM Receive Target level. And make sure the AP configured frequency are selected as 5560 MHz, 5555 MHz and 5795 MHz and near frequencies and the channel width of 20 MHz.

You shall then update us.

Sincerely yours,

Niragira Olympe

1 Like

This are the cambium I’m using.

SM

This are the AP’s

Hello Olympe, can’t go up to 20 transmitter output! I can’t save the settings

Hello Baruzo,

roll back to previous Transmitter output power settings 14 dBm . I believe you have visual view between the AP and SM. Keep only the Subscriber Module Target Receive Level to -55 dBm or at least -59 dBm. Align well the links and check if they communicate.

Sincerely yours,

Niragira Olympe

2 Likes

Dont set your SM ATPC setting to -55! That is uncalled for and causes the radios to never cycle down to appropriate power levels. To get full modulation and full throughput you only need -65 in each direction AND 30db snr.

By running at full power all the time, you are causing a few problems which are easily mitigated. The most prevalent is signal quality at the far receiver. A higher signal strength isnt always the best policy and these radios are known to have problems with signals over -60.

If you need more power to keep the link up, use a higher gain antenna and less tx power. Use link planner to engineer the link and decide if you need more power margin to handle equipment aging and rain/foilage fade.

At 7km you should be able to have a full 200mbps (300mbps if yours are both 1gpbs ethernet compatible) with the standard 24db dish and 24db tx power. The problem is we do not know what is also inbthe way and the actual install height of the antennas, this can/will change what you get for signal strength and quality. And yes 10ft (2.2m) can make a difference if your not getting the signal expected.