ePMP1000 SMs Stay Registered but Stop Passing Internet After AP Up for Fifteen Minutes


We have a tower with two ePMP1000 APs and two PMP100 900MHz APs. For months everything worked as expected but about two weeks ago the ePMP stopped passing internet after the AP(s) are power for fifteen minutes or so. The 1000 SMs still pass an internet IP to CPEs but no pings reach destinations including our DHCP or DNS servers from behind the SMs. The PMP100 APs work fine.

I've tried the following:

- Changed APs, antennas, cables and CMM3

- Tried all three sync sources available with ePMP APs

- Tried all freqs and modulation options with co-locate on and with co-locate off

- Scanned spectrum for interference and nothing has visibly changed since AP installation

- ePMP1000 APs upgraded to 3.5.1

All customer MCS and registered numbers are good and link tests between the APs and SMs return expected results at all times.

I've come to the end of the things I usually do to correct issues and nothing has helped. Any suggestions or recommendations are welcomed.

Thank you,


Hello David,

This is odd. I would recommend opening a ticket with Customer Support (https://www.cambiumnetworks.com/support/contact-support/ for them to have a look at this.