epmp1000, turned on managemnet VLAN, lost all access

I have an ePMP1000 SM integrated unit (2.4 GHz).  I just upgraded it from 2.6.2 to 3.2.2.  As soon as I turn on the mangement VLAN and apply/reboot, I cannot access the radio by any means.   The radio is on a bench, not connected to an AP.  The "Management VLAN Access" by "Ethernet and Wireless" is selected.  I cannot ping, http or ssh to the fallback IP or the static IP I had assigned the radio.  I've tried waiting for 10+ minutes but still cannot access the radio.  I've applied the configuration from backup files and reset the unit and typed the config manually in the GUI to make sure there was't some cruft in the backup.  Nothing works. 

I have management VLAN configured this way on all the radios on my network and haven't had this problem.  I should be able to access the radio via the fallback IP when connected directly via ethernet, even if management VLAN is active, correct?  As long as I have access set to "Ethernet and Wireless", I should be able to access the radio via it's static IP as well, right? 

As I mentioned, I have this config on all my radios and don't recall ever having this problem.  Any ideas?

Hi Chris,

Yes, you should be able to access the radio via the fallback IP when connected directly via ethernet, even if management VLAN is active.

Did you try to reset device to default via power sequence or hardware button?

Thank you.

1 Like

Hi Fedor, 

Yes I reset mutiple times via reset button.  Reset does properly reset radio config and I can go back and make all necessary config changes *except* when I turn on management VLAN I loose all ability to connect to radio.  I cannot even ping the radio.  I have tried multiple times with same result.

I have configured dozens of radios this way without this problem.  Is it possible it is somehow a defective unit?  It has mostly sat on tbe shelf as a spare/test unit for the last 8 or 9 months.

If other units with same configuration are running without any issues it should be something wrong with this particular unit.
Anyway I would be grateful if you could send configuration file both Text and .bin format at Fedor.trutsko@cambiumnetworks.com and we will verify it.

Thank you

Did some more trouble shooting and it appears to be something with my primary laptop.  I can ping and access the radio from a secondary laptop.  Oddly, if I reboot my primary laptop I can access the radio one time.  If I disconnect and reconnect the radio from the ethernet on my primary laptop I can no longer connect.  Appears re-booting the laptop fixes this.  I can duplicate this issue on a second force200 radio with this laptop.

I recently upgraded this primary laptop to Mac OS X Sierra (10.12.3) from El Capitan (10.11).  I had no trouble before the upgrade.  The older secondary laptop is on Yosemite (10.10.5).  Sierra has been out for quite some time, but is there any known issues with VLAN on Sierra?  Or could it still be some funky config issue?


Looks like laptop issue.

Unfortunately I am not aware of any issues with VLANs on Sierra.

Probably it is reasonable to check whether it is known issue for Sierra.

Thank you.