3 units of ePMP 2000 access points keep freezing without a known cause until when power cycled while other model of ePMP 200 and other equipment at the location does not.
The OS version has been upgraded to 4.5.6 but could not help the situation.

How your ePMP2000s are powered on?
Cambium PoE injector?

Thank you.

I have a similar problem, all AP are running on 4.5.6, a mixture of Mikrotik elevated radios and force 190 as CPEs

They are powered using the Cambium PoE injector supplied with the radios atvthe time of purchase.

Is the issue dependent on the temperature outside?
If you could send me the support ticket number it would be awesome.

Thank you.

I have just started experiencing a Force 200 subscriber radio that stops communicating on the ethernet side. I can still see the radio on cnMaestro and I can log into it from the AP end but no lights on the switch it is plugged into until I reboot. At least I can reboot it from cnMaestro now. Any idea how to trouble shoot this? I’m using the original injector that came with the radio. Running 4.5.5 firmware. Works unit it stops.

Does jack in jack out help to recover connection in your case or only reboot help?

Thank you.

Unplugging the Ethernet cable from the switch did not correct the problem. I did a power down reboot and it came back. It happened again and I did a reboot from CnMaestro and that fixed it. I have set the watchdog timer to ping a piece of equipment on the same switch and reset the Ethernet. I will see if it keeps working but I don’t think that gets to the real problem.

Could you please send to me Tech Support file from the radio after the issue has occurred?

Is only 1 radio affected?

Thank you.

Hi everyone, for over a year now, I am having similar problems with two ePMP2000 APs. Suddenly the ethernet ports are frozen. I programmed the watchdog to automatically restart the port and that way it is solved. But soon after it freezes again, for no apparent reason. I am using original Cambium power injectors. The firmware is 4.5.4 The two APs are on the same network, but in different places and the freeze occurs almost at the same time in both. Have you found a solution to this type of problem? Thank you.

Try these steps in order until it’s fixed:

  1. Update to newest firmware, or newest beta 4.6.1.
  2. Try disabling or enabling “Smart Speed”
  3. Try using a fixed ethernet rate. Start at 1gbps FDX, if that doesn’t work reliably, try 100mbps FDX.
  4. Try using a different switch port
  5. Try replacing PoE’s
  6. Try replacing radio

Just to add to Erics advice:

Cable - test it with an analyzer not just a continuity/pinout tester. Also what type of cable is installed? Is it shielded? Is it in a metal conduit?

Power source - assuming that you have a UPS at this site, is it an online type? Line interactive or switching? These are listed in best to worst order.

LPUs: are you using some? Which ones and do you have any split earths? LPUs must be grounded to the tower ground not the electrical ground (which should be tied together, but this is done at a single point). Have you tried changing them if installed?

The tower switch can also cause these symptoms if it is causing the issue bu driving the ethernet link to low power.

1 Like

I am also started facing this problem.

  1. I am getting Ethernet freeze issue on ePMP2000 AP and affected AP are geographically scattered across country(Uganda).
  2. After restart of AP problem resolved. But I am getting this issue intermittently.
    Findings so Far:
  3. Port remains up on the IPRAN/Transmission node but no traffic
  4. Wireless link between AP and SM is up but traffic does not flow
  5. Restarting the port on the transmission/IPRAN side does not restore service, its only once the AP is given a hard reboot that service is restored – this requires an FE to physically go to site
  6. No alarms registered on the Transmission/IPRAN nodes
  7. Pings from the transmission node to the AP are not successful, the AP is not reachable
  8. AP does not have any useful or actionable logs or alarms pointing to the actual problem, however tech support files have been shared
  9. The events don’t seem to follow a pattern or be limited to a specific area/location

Solution Provided by tech team with no luck:

  1. Change TDD ratio from flexible to 50/50
  2. Active GPS synch
  3. Check POE injectors -
  4. Deactivate smart speed
  5. Activate SM isolation on Aps
  6. Since we don’t have a root cause – we have enabled watch dog to automatically reboot the AP once its not able reach CNMaestro server this does not stop the problem but forces the AP to reboot without the field engineer being on site.
  7. Complete the upgrade of all units to 4.6.2 an this has began and being done in batches as its service affecting and we need to monitor

But still no luck.

Can anyone guide on this problem.

Wow, so you’re saying… Even with the watchdog reset in place… which will automatically reboot the AP when it can no longer ping an external IP… the ethernet is still frozen and you need to physically power cycle the radio!?

Did you try:
Update to newest firmware 4.6.2.
Try disabling or enabling “Smart Speed”
Try using a fixed ethernet rate. Start at 1gbps FDX, if that doesn’t work reliably, try 100mbps FDX.
Try using a different switch port
Try replacing PoE’s
Try replacing radio

@Eric, This all we have tested but no Luck.

Do anybody here reproted this issue get any resolution on it.

It’s been years this problem persist no responds from any one …no one was able to resolve the issue
I also have same issue with epmp 200 epmp 300 epmp 1000 and most of them happens at ap side rarely it happens at coustmer side
One or 3 places it was resolved by limiting the lan speed to 100 another place it was solved by increasing the Antena gain to 34 don’t know how but it worked … outheer iam using to wathdog to restart ethernet or wireless wich ever is creating problem
Plz cambium give a solution

I’m pretty sure Cambium is going to suggest opening a support ticket and allowing a remote login session.

For what little it’s worth, EPMP 2000 with 4.6.2 are normally super mature and stable. :person_shrugging:

1 Like

add to ninedd,
the e2k was replaced with the e3kL and the e3k.

we had so much troubles with the e2k that we got rid of them. but I do know of a couple that are running the 4.7.1-RC13 beta with good results but the jury is still out on that platform.

If the beta firmware doesnt help your issue then I highly suggest upgrading to a e3kL for now and when the e4500 has backwards compatibility for N based radios, move to that.