ePMP3000 4.5.4 UL RSSI problems

Since updating to 4.5.4 have issues with the Uplink RSSI on all SMs on the sector, anyone else?


Do you have Smart Antenna connected on ePMP3000?

Thank you.

Hi Fedor, Yes I do have them connected.

Here is a shot of before and after the 4.5.4 update… no mistaking the upload stats are being screwed up by the latest software…

1 Like

Were you running 4.5 prior to upgrade to 4.5.4?
I guess we have the fix for the issue that will be introduced in 4.6 Beta soon.
We would appreciate your help if you can try private firmware to confirm the issue is solved.
You can reach me at fedor.trutsko(at)cambiumnetworks(dot)com

Thank you.

Thank you Fedor, I had ran 4.5 but it was giving me issues as well… rolled back to 4.4.3 and issues stopped. Went to 4.5.4 from 4.4.3 and issues started again… I have rolled back to 4.4.3 and the RSSI values and the SNR values have stabilized.



1 Like

We had similar experience on a few 3K APs with 4.5.4RC7. They seemed to work fine for a few days, then uplink RSSI started fluctuating dramatically and UL link test capacity went from 40-50Mbps to 3-5 Mbps. Disabling the BSA fixed the issue. We were told by Cambium support that BSA fix will be in 4.6.

1 Like

So to disable the BSA, is that physical disconnect or in the WEB GUI or command line in SSH?

You can disable it in the GUI on the radio config page.

Thank you! I cant believe I didnt see it lol!! Is 4.5.5 the fix for this? saw it available through Maestro… so just force sector antenna? I dont see a disable option…

Yes, force sector antenna. This option has been there since I think like 4.3. To my knowledge 4.5.5 only fixes sync issues with e3kL.

So I am not crazy this IS affecting upload speeds? we upgraded to 4.5.4RC16STA and were told this is a known issue not to worry its just cosmetic. So if this is causing issues with upload speeds then this explains we we have been seeing such dismal upload speeds on customer radios running 75/25 split and cpe having good upload rssi only getting 4-5 megs upload. Can someone from cambium please confirm what this issue actually causes becuase we rolled up to 4.5.4rc16 for other issues that appear to have been greatly reduced.


The 3k AP even with smart antenna
and 4.4.3 i still have issues with uplink

@DigitalMan2020, I see 2 problems with uplink on my system. First the Smart antenna disconnects quite often. If you watch the wireless section you will see the smart antenna disconnect from all SM’s and then reconnect one by one, and repeat. So Force upload to sector only. You can see the disconnects in your graph above. The second problem which I’ve seen on all releases seems to be a power control issue. The AP has a target setting for the receive power from the SM and actively adjusts the SM to reach this level. However, the algorithm seems to cause the SM to reduce power too much which drops the uplink SNR to levels which causes the AP to think the SM is offline and the AP drops the connection. Based on a suggestion from Cambium support, I changed the target to -50 from the default -60. This was done a week ago. My SM’s have seemed to stabilized and the SNR for upload is much better. I highly recommend you try both of these suggestions.

@rdsoutar, thank you very much for your input! I have already put the smart antennas on force sector antenna but I will try your suggestion and I will try setting the target receive power to -50 and see what happens… are you running 4.4.3 or 4.5.4 or 4.5.5?

Right now we are on 4.4.3.
I intend to put one sector on 4.5.5 possibly this weekend.
I have a mixed environment on one tower with 2 3000 AP’s and 2 2000 AP’s and a mix of elevated ubiquiti and F180’s, F190, F200, F300-16 and F300-19. So I think my environment brings out most all of the bugs!
Since I changed the power control settings my customer drops are much less. I hope this helps you too! Please let me know.

@rdsoutar, how did you make out? I rolled out the 4.5.5 this morning and im having performance issues… some of my subscribers rssi and snr downlink and uplink have gone to crap… for example one SM with -65/-66 went to -70/-65 and another customer that went from -68/-67 is now -75/-71 and the only thing that has changed is the software update…

@DigitalMan2020, I ended up going to 4.5.6 pretty quickly.
My 3000 AP’s with F180, F190, F200, F300-16 and F300-19 plus some Ubiquiti-elevate SM’s appears to be mostly stable. I still have the elevate SMs on 4.4.3.
The rebooting is better. Still doesn’t seem as stable as the F2000 AP setup was, but it’s tolerable now. I am still unsure if future sites should be 3000 or 2000 AP’s. The 2000 equipment is cheaper and I’m not sure how much performance improvement I see exept unless there are more than 70 SM’s on a sector.