Ethernet port speed negotiation issue

Hello am experiencing an issue with ePMP force 1000 sector.
It is only negotiating with 10mbps if i change it to 100Mbps Manual the port goes down.
Have tried replacing the Cable and POE then done a software Upgrade but still am having the same issue.

It’s probably the ethernet port on the AP if the cable, Surge suppressors, PoE and whatever the PoE connects to is good (did you check the port on the switch/router or whatever the last thing in the line is ?)

Are there any surge suppressors in the line ? If so try bypassing long enough to test or replace if they are the problem.

Is there another AP on the tower that you swap the ethernet between them ? If the other AP starts having the same problem then it’s the cable, PoE or switch/router/surge supressor etc… If the other AP does not start having the problem and the first AP continues to have the problem then the port on the problem AP is probably bad.

Otherwise take another 1000 up with you, probably go ahead and have it all set up to replace the problem AP. Unplug the cable from the problem AP and plug it into the AP you brought up with you. If new AP gets the correct link speed then replaced the bad AP , if the new AP also only does 10Mbps then the problem is somewhere between the end of the cable and whatever connections there are between there and the last device in the line.

1 Like

Brubble1 gave definitely the most comprehensive explanation how to isolate the root cause.

From my side can add about Smart Speed feature. It can be disabled on Configuration >> Network page.

And what is the cable length?

Thankyou the cable length is 20M.

Thankyou for your assistance the problem was with the AP i had to replace the radio with another one and it worked perfectly.

1 Like