F180 SM disconnecting from F180 AP

I have a pair of f180s which I purchased as a bridge package. Two days ago their was a power outtage causing the link to go down. When the power came back the SM would not register to the AP. I had to travel to the remote site and reboot it through the GUI interface. 24 hours later the SM disconnected and again refuses to reconnect to the AP. This time however, there were no power outtages. I am guessing I will have to travel to the remote site again to reboot the SM through its GUI. Both f180s run on version 4.5.5.

I will have to open a ticket if that keeps happenning, but I will have to collect logs and other info to send to the Cambium engineers. By the time I do that, I would like to ask you guys a couple of things that are not quite clear to me.

  1. After the power outtage and before I rebooted the SM I noticed that it was locked on a different frequency than the AP. Shouldn’t the SM scan all checked frequencies and lock to the one of the AP?
  2. Once the SM locks to the frequency of the AP and registers to it, does the SM keeps scanning the frequency spectrum anyway? e.g. at pre-specified intervals?
  3. Before the power outtage, I enabled the watchdog function on the SM to restart the radio, not to reboot the system. Shouldn’t this assit in re-registering the SM automatically?
  4. Since the watchdog radio restart did not help, I enabled the watchdog to reboot the system. Apparently this did not work either.

I would appreciate any feedback to my answers above.

The SM may be using the default wpa passcode. Change this on both the AP and the SM. And it is a good idea to change the SSID of the AP to make sure you have a unique name, but not required.
Then add the AP to the preferred AP list.
Watchdog reset radio will not assist in reconnecting if the issue isnt the actual radio subsystem, you need to reboot the SM. But thisnis moot ifbthe SM is simply finding another AP to lock on to.
The SM is always looking for new signals, this doesnt stop as it is how the SSI is discovered and updated.

Thank you Douglas. I did change the SSID and I set a wpa passcode. The SMs were connecting to the AP but they were losing their connection several times in a day. What I did, I fixed the channel frequency on the AP instead of leaving it to auto and selected a range of channels (+/-40Mhz from base frequency on a 40Mhz channel) . That helped quite a bit but the problem is not totally solved. I still have a couple of them dropping the connection once a day. Itried scanning for interference but nothing shows up in the list. Could it be the software version I am using? Both the AP and the SMs are on 4.5.6.

I have held back our ptp links to 4.4.3, we found too many issues in the current firmwares to be trusted yet. I am hoping 4.6 will be usable.

For ptp links, just select the single frequency for the channel. This speeds up the requisition. So you understand a bit more, the channel width is 40mhz (+/- 20mhz from the center frequency). Each non-sync’d AP must be set 40mhz center to center frequency apart. Any sharing of channels must be gps sync’d or it will self interfere. Not sure what your topology is but if you have multiple ptp links at or near the same site then keep all of the APs at the same end of the link, do not place an AP and a SM near each other.

I think what you said may be what my issues are! I have my ePMP 2000 AP syncing via GPS, but I do not recall a setting on the f180 SMs to select syncing source. When I scan for interference however, I only see self interference. I will check the consigurations again… The ePMP 2000 has a permanent error about GPS requires firmware update. In 4.5.6 however, there is no separate firmware for GPS!

Also, in my topology I have another link between an f180 SM and an f180 AP. This SM is on the same post my ePMP 2000 AP is! I will have to relocate the f180 SM. ANy idea what the minimum distance between an AP and SM on different links should be?

There is no separate firmware. Use the same firmware you used to update the radio.

Vertical separation will help the most. From an RF channel perspective, try to keep the two radios as far apart as possible.

1 Like

Do you mean there is a separate upgrade button in the GUI to upgrade the GPS and I should use it to load 4.5.6 again? I do not mean this to be a dumb question but as I cannot access the ePMP right away and I will have to visit the site to do that, I need to know what to expect.

At some point there was a separate button for upgrading the GPS, you’d use the same firmware that you used to upgrade the radio. I just checked an e2k that has 4.5.6 on it, and it doesn’t appear to have a button, but the GPS firmware is up to date:

I’m not sure why a button is no longer available. This might be because later versions of the firmware upgrade the GPS along with the radio.

It seems like mine is up to-date as well. Here is what I have:

  • Active Software Version 4.5.6
  • Inactive Software Version 3.5.6
  • GPS Firmware Version AXN_5.1_8513

But the error in the log does not go away.

First the f180 follows sync of a gps sync’d ap. It istelf is not a sync source. Use a 1000-lite or a 3000L for the link AP.
Are you placing your links as such: ap1----sm1/ap2----sm2 ?
This does notbwork, you must have ap1----sm1/sm2----ap2 or sm1----ap1/ap2-----sm2

Since your not syncd for the ptp links, radios on the same tower should be a minimum of 10ft virtically separated if on oposite sides of the tower, 20ft if on the same side.

If you go a syncd route, then you only need some horizontal separation of about 2m.

Gps updates are in the syncd firmware set. You must use the syncd radio firmware, load it into the update box and then the buttonbto update the gps firmware will be available IF the version onboard is older than the one in the firmware package.

My links are:

  • Internet router—AP1—SM1. SM1 terminates on a switch (SW1)
  • SW1—AP2—(7x)SMs. SMs being the customers
  • SM1 and AP2 are on the same pole and connected on the same switch (SW1). There is also an e500 on that same switch and same pole.
  • The pole is around 10ft tall, so it is over-crowded!
  • The (7x)SMs are powered by e500 wifi, which are on the same pole.

So I will to have to do some rearrangments! Probably switch SM1 with AP1 and relocate AP1 away from AP2.

Thank you.

On a 10ft pole you have (top to bottom):
Ap2 (omni ?)
7x SM??? May be just your description.

10ft can be enough if your careful. Place your AP2 at the top, place your backhaul AP at the bottom or as close as you can. Place your switch box and e500 where convenient.
You can reverse the AP locations but keep in mind wind loading and support the load.

How I would build it:

Gateway – BHSM--------------BHAP — sw1—AP ->>>>>>>>any remote SM.

This is the way to ensure that all your APs which tx at the same time (in a gps sync model) are not over powering the backhaul sm.

The e500 can be practically anywhere convenient.

If you need to connect another tower/site through this site, add an additional BHAP (BHAP2) to the tower.

Make sure on the BHSM that you set the setting that a dhcp server is below the SM or you will not get addressing by dhcp from your gateway. Do not set this on the client SMs!

1 Like

On the 10ft pole I have (top to bottom) f180 (SM1), feeding the internet to an ePMP2000L (AP2). On that pole there is also an e500. I thought the proper way was to keep AP1 closer to the internet router, considering the download/upload rates.

The 7x SMs are at remote clients (max distance is 1/2 mile).

DHCP is handled by the router. This is a European Union funded project to provide free public wi-fi. So the customers are actually the users connecting to the e500 WiFi radios. I do not need a different subnet for each SM connected customer.

The proper way is in repect to what you need to accomplish. There is no right way, just a better way to reduce problems.

In todays networks, unless you need 75% down, a 50/50 ratio is more than adequate. In the past when bandwidth was at a premium and you had to pay for every bit that you sent upstream, it made sense. It just doesnt anymore since you can monitize the unused upstream for IP cameras that need so little down stream but need a fair amouny of upstream. If you need more bandwidth, you can use a 3000L and a f300-19 (f300-25 provides better rf isolation to colocated radios). We are seeing 400mbps using a 40Mhz channel on a 3000L to f300-25 shooting over an electrical sub-station (read lots of em interference). An 80Mhz channel would make that closer to 550mbps.

Old school here :grinning:
You are right though. Thank you for the tips and your assistance.