F300 PTP link master hangs suddenly

Hi there all,

since a few days we're experiencing a really wierd problem!

We've couple of F300 ptp links around and since 4.1.4 firmware they are working pretty well.

6 days ago we've installed a new ptp link with two F300.

After few hours that was running well, the F300 master stops working. We cannot reach it anymore from lan interface, it doesn't respond to ping or mac telnet! We must interrupt power from poe injector to reboot the F300.

We've tried everything, even replacing the whole F300, change poe port, rebuild RJ45 plug, changed cable, everything!!!!! This problem keeps going on.

The F300 is connected to an Mikrotik RB1100AHx4 router like we've on other sites that are working well with F300.

We've also tried to chage frequency, channel width, duty cycle....... but nothing changed! Keeps hanging!

Anyone has got a solution for this problem?

Thanks in advace for your reply!

Best regards



Can you switch off , flow control on mikrotik ethernet interface where's linked ptp f300 , with flow control on or auto , link can down..

I had a similar problem , that i resolved in this mode.. 

I've switched flow control off, in also we've noticed that poe voltage was left terrible low (only 24,6 volt) by the technician that made the power shelter. We've regulated now at 28,8 volt.

We hope we've fixed this weird problem. By now it's been 24 hours that is up and running without hanging anymore!

Merry Christimas to everyone!!!

Sadly the F300 hangs again just some minutes ago!!!

We've to reboot doing a power cycle over poe injector.

Anyone has got a problem like this??? We're going crazy!!

Best regards and Merry Christimas!!


I have only one F300 link acive at the moment and am seeing a similar issue with having to physically power cycle the master side.  I've uploaded some support files to Cambium to see if they can see anything going on.  I have changed the switchport and F300 ethernet speed to 100/full across the link and so far seems better (over 2 days uptime).  I'm running a 20MHz channel so that doesn't hurt me much if any.  Have same setup (same switches, surge, firmwares, etc.) supplying a F200 ptp link and no issues.  I'll check the flow control settings but at the moment just want to have it at a point where it holds solid so will leave it for a bit as is I'm thinking.

We're still getting this problem.... we've already tried to downgrade firmware to 4.1.2 but nothing changed!

The funny thing is that yesterday Cambium after answering our support ticket suggesting to regulate voltage on poe and other stuff that we already tried, they closed the ticket replying that they will send us a new F300 device that they think that's broken!!!

But in the first email, we indicated that we already tried to change the F300, but problem still remain even with the second F300.

I think today we'll temporary change that link with two F200 and then we'll think about other products like AF5XHD or Mimosa.

I'm sure I had this problem a few months ago, and I'm fairly certain it was due to SNMP traps enabled.  That daemon would lock up the whole F300.  Try turning SNMP off if it's currently on.

i got the same problem and i can replicate it as i will... on two side with mikrotik if i push gigabit speed the station hang and the mikrotik start to flipping all port... put it back at 100 and de radio is hang and i have to cut the power to it and at 100 mbps the ap make my powerbox pro all port disconnect at least one time a day and the watchdog reboot the board without watchdog the mikrotik hang forever... is really get me mad... but if i pass traffic to my other epmp 1000 ptp no problem at all!

SNMP is already disabled on both slave and master F300 of the link.

We've already tried to put the new beta firmware, but nothing changed.... today we'd to hard reboot the master f300 again.

With two f200 on the same ports and cables, no problems at all!!! This is getting us crazy and customers are frustrating...

Cambium support stoppend answering us... :(

I had the same thing going on had to hard reboot the master every day no help so had to take the link down anyone need to buy a cheap f300 have 4 to go

I think Cambium is doing very bad... F300 is out from almost June and is still very unstable!

Hope they will fix all these problems soon!