Factory reset problem with Force 180

Have a new Force 180 that yesterday just decided to factory reset itself while on a customers house. They swear there were no power issues in the house, the outlet the power supply is hooked up to certainly appears to be stable and the cable has checked out solid.  This is a house where I have had to replace this Force 180 once already due to a fried radio.  Unlike the ePMP 1000, I can't turn off the power cycle factory reset.

Is there a way a Force 180 can get factory reset without the power cycle method?  This radio is about 200' from the AP and gets a very strong signal. This is what I think fried the first Force 180.  We have since turned down the AP as much as we can but still allow it to feed a further out client.  We now have a -36 RSSI on the SM (from -14).  Can too high a receive signal cause a factory reset? Or kill the radio chip?

The old one we replaced just stopped working about 48 hours after install. When I logged into it locally, it would see the AP but thought it was on a very different frequency and would never lock to it. We pointed it at another AP and it saw that one as well but again reported it on a totally different frequency and would not lock on to it.  

The AP is set to a -60 SM target receive and we have dialed the power down to 0 dBm with a 17 dBi gain antenna on the AP.  I can't lower the power any more without loosing a client further out.

Sorry for the late reply to this one. I wouldn't expect that level of RF power to cause a factory reset, although -14 is very high - I'm unsure what would happen to a radio receiving that level of power for sustained period of time. I'd suspect a power or cabling issue is the most likely thing causing the reset. 

Thanks for the reply. Can't reproduce the problem with the cable or power supply. Seems to be in the radio.  We are going to bench test the fried radio one more time before we RMA it back for you guys to look at.

On a related note, I have been 100% unsuccessful in resetting an ePMP radio to factory defaults.  I've watched the video twice on the power cycle method and tried that over a dozen times on both a Force 180 and Force 200. It never resets. I have also tried to reset a ePMP 1000 using the reset button on the radio. Again, no matter how long or short I hold that button in, it will reboot but never resets to factory.  We lost the IP address for a radio and after an hour of trying to factory reset it, we decided to ping every IP in our management subnet to see which one answered. When we found the IP, we logged in and all settings were exactly as we had left them after the hour of trying to reset it.

Is there a trick I am missing to the 4-cycle 4-second power cycle?

Dear Cambium,

i upgrate to force 180.porblem is not finish power loss.

how to recover f180 firmware.

please reply me.

Forece can't ping

how to recover


What FW version was installed on the board?

Thank you.

1 Like

Cambium Force 180 firmware upgrade .upgrade time in loss power .

how to recover firmware . can't ping or 2 ,,

If FW version is higher than 2.6.2 you should perform TFTP Firmware recovery.
Please find detailed steps by the link:

Thank you.

  1. : http://tftpd32.jounin.net)

 i can't open 

please help me .

how to step to step
please help

Please try this: http://tftpd32.jounin.net

Cambium Force 180 fectory rest not ping or

because firmware upgrade lose connection power.

how to do it,TFTP server Pc what ip?

Force 180 what ip?

please step to step talk top me .

what firmware version input is  to ok?

see ping not reply


Please perform step by step all actions described here:


Thank you.

Hello Mr Alex,

I see you said something about the cabling, can you please expanciate on that, because lately I see most Radio from on our network, always go on default when ever there is an upgrade, will that be as a result of the cable as well?

That doesn't sound like a cabling issue. Please contact Cambium support about that one.

Seeni is talk to me .

please support to me.

how to repair ?

Sorry for the late response, I'll talk to support about that. Thanks Mr Alex

I to  am having the same problem.  

My force 180 too has it reset to fasctory for the 3rd time. Power is clean, cable changed twice. Is it a hardware failure and if yes why? the radio is barely 3months onld at site!!!