Firmware failed on upgrade from 2.4.x

I have 7 units from a client that appears to have not taken a firmware upgrade.  All of the, power on, flash for approximately 15 seconds and the resets.  Since these are pre 2.6 am I out of luck on recovering the firmware via TFTP? Factory reset does not work.


Could you please provide more information on this issue?
Are these units ePMP GPS sync nonGPS radios?
What FW version you are trying to upload?
Did you try to reboot radio before upgrade?

Thank you.

These are all Force 180s non GPS.

I tried to upload 2.6.1 from 2.4.x (most were 2.4.3).

All were on the same tower.  

Radios were rebooted via CNS.  CNS said they were successfully rebooted.

Lights will flash for 10 seconds or so then go solid and it will reset.

Are you trying to upgrade theme from CNS or from UI?

Thank you.

I tried from CNS. We had to swap out the units at the customers because we could no longer get into them.  

Unfortunately in case you cannot get into the radios via web or ssh access there is no other chance to recover nonGPS radios with FW Release lower than 2.6.2.

Thank you.

Anything we can do as far as repair or anything? We have 7 units that have all did this.  The network is over 100 so the rest were okay.  

Hello j2sw,

If the units are still under warranty, they may be covered by it. Please submit a ticket with our support team at so they can help you.