First test with Elavate going horrible!

I got my ePMP2000 upgraded and operating on the bench, I then grabbed a rocket M5 running 5.6.6, reset to defaults, loaded elavate XM firmware onto it. About 10 minutes later I check back on it and its responding to pings, but I cannot log into the WEB UI. The lights on the RM5 are alternating as if its in "diagnostics" or firmware recovery mode. 

I tried TFTP the cambium firmware to it as well, and nothing is happening. Unit appears bricked. Not good!!!

Update: I had to TFTP original UBNT XM 5.6.6 firmware back into it to get anything to work. After that, I re-flashed AGAIN the elavate XM firmware and I'm back to the same scenario. Unit pings (with fluctuating latency now) on but I can't login or do anything, what am I doing wrong??

I haven't tried any Rockets yet, but on other XM devices, it does take quite a long time to completely boot up, and you can't access the interface for quite awhile after they start respinding to pings... so maybe you just aren't giving it enough time?

Also, you might want to see if you can access it on (all ePMP's will normally respond on this IP when you're connected to the ethernet port).

1 Like


As you know XM devices have hardware limitations.

That's why it takes more time to load FW on it and to boot-up device.

Please wait for 7-12 minutes after upgrade, and then try to access it.

Do you use 3.2.1 Release, don't you?

Thank you.

1 Like

Also, keep in mind that unlike with the UBNT firmware the dancing LEDs are intentional.  They indicate that the radio is scanning for an AP to connect to, not that it is in TFTP mode.

Is this rocket and XM board or XW?  As others have mentioned the XM boards can be VERY slow to come up.