Force 180 going offline

I have a ePMP force 180 as a second hop in a campground WIFI network hooked to a Force 200 which is the first hop from the router.  At intermittent times I loose the Force 180 as seen in cnMaestro. I also loose it and can't access it locally through a web browser.  I loose the AP and I loose the SM and I loose the E500 WIFI AP that is hooked to the Force 180 SM. It seems to be in the interface between Force 200 SM and the Force 180 AP.  They are hooked together via ethernet ports. Can anyone offer me a way to try and trouble shoot this problem.  I have tried a different power supply on the Force 180 but it is still going down and then back up every couple of days. I havve an E500 at this location which is powering the first hop ePMP200 SM.  I have a seperate power supply for the Force 180 AP.  I have an eithernet CAT5 patch cord between the two power supplys and it works fine except for these intermittent down times. I have attached a block drawing.


what firmware version are you running?   a few folks have noted some stability issues with the F180 on the earlier 3.x releases.  3.5 seems to be a fix for some of them.   

I'm running 3.5 on Force 180 as well as on the Force 200


Do you have the ability to set a small switch in place of the single ethernet cable, between the E500 AP and Force180 AP? This would allow you to plug in a computer there and access the Force180 AP GUI/CLI during one of those downtimes. 

Does the connectivity returns on its own or do you have to do something like power cycling devices to recover it?

You can use the "dump crashlog"command from the CLI to see if the device is crashing.


Thank you for the reply Luis.  I could put a switch in that spot but this is at a remote site about an hour drive.  This has been coming back up on its own with no intervention.  That is why I first suspected the power supply was intermittent. I will look into the dump crashlog command.  I haven't been using the CLI but I think I can figure it out.


Hello steveschuh,

Thanks for the reply. To access the CLI, you can use a utility like teraterm or putty, and use the ssh protocol with the IP address of the Force 180 AP. Unless you have changed the admin credentials, login/password will be admin/admin.

Once in the CLI prompt, just type dump crashlog.

Because the limited memory in the device, crashlogs  are only stored right after a reset due to a crash. If the device reset for any other reason or is manually reset, any previous crashlogs are lost.

Hope this helps.


Thanks Luis.  The unit is down right now.  It has been down for about 8 hours according to cnMaestro.  I will keep an eye on it and when I see it is back up I will run the dump crashlog command using the CLI.


Well after being down for about 30 hours the Force 180 AP started talking again.  It showed up on cnMaestro. I log into a test PC at the site and whild the unit was down I couldn't access it locally either.  I did find that when I ping the unit while it is down I get intermittent returns.  Like maybe 1 out of 4 pings will return. After it came back online this morning I logged into the radio using the CLI and there is no dump crashlog command that works.  It won't even let me put a space in after dump.  My CLI is working because I could put in other CLI commands and they were working. I logged in using the GUI too.  The intermittent nature of the ping returns while it is down is strange.  I think I can try a different cable and then I may have to order another radio to try.  Maybe it is an intermittent radio failure.  Does anybody have any other ideas for me. Is the setup I have and show in the attached block diagram okay?



Hello steveschuh

My mistake. The command is debug crashlog. If there is no crashlog, it will indicate so with a "Crashlog not found" message. But from your description, looks like it may not be a device crash. I do not normally see two PoE connected with an ethernet cable, as you have done. Usually they have other equipment (for example a switch) in between.

Are your devices all configured with static IP addresses or DHCP? Ethernet interfaces set to autonegotiation?


Thanks.  I tried that and it says crashlog not found.  So it is probably not crashing but just loosing connectivity with the Force 200.  As I said when I do ping command at the site it has a return on maybe one of the four pings it sends.  I have everything set with static IP and autonegotiation. So I have an E-500 hooked to and powering the Force 200 and then a Force 180 hooked to the power supply of the E-500.  It does work for days at a time and then looses connection for a while and then comes back on it's own. It is nice not needing a switch but maybe it will be required.   Maybe I will change cable first and if the problem persists I will try another Force 180 radio.  If that doesn't work I guess I will have to try installing a small switch.


If it is an autonegotiation glitch, you could set one of the devices to fixed speed (for example 100Mbps/full duplex) and see if that helps. Looking back at your diagram, I would make that change to the E500 AP (since you do not normally lose connectivity to that device, in case you have to revert the change back) and leave the Force 180 in autonegotiation mode. Just a thought.


I can't seem to find that option in the E500.  I can find it in the Force 180 though.  Maybe I will set it to manual on the 180 and see what happens.  The good news is winter is coming and this WIFI network is at a campground.  Not many people left.


The system uptime shows the Force 180 is running but it won't  communicate through it's eithernet port to the rest of the network.  Then all of a sudden it is back.

You may be able to catch if there is some abnormality in the ethernet side from the device syslog. If the link is bouncing/disconnecting you may see entries like this

Oct 13 10:51:22 Force180 kernel: [4492320.110000] ATH_MAC_TIMER: unit 0: phy 0 not up carrier 1
Oct 13 10:51:26 Force180 kernel: [4492324.110000] ATH_MAC_TIMER: enet unit:0 is up...
Oct 13 10:51:26 Force180 kernel: [4492324.110000] Mii 1000Mbps full duplex
Oct 13 10:51:26 Force180 kernel: [4492324.110000] ATH_MAC_TIMER: done cfg2 0x7215 ifctl 0x0 miictrl


The only messages I see are related to loosing contact with cnMaestro.

Could you make sure you have WARNINGS selected in the syslog configuration (under the Configuration->System page), which is not enabled by default? Do NOT enable INFO or NOTICES, as they will increase the amount of logging quite a bit.

Also, you should be able to get a longer version of the syslog, if you instead donwload the "Tech Support" file from cnMaestro for the device. Just click on the wrench-in-hand icon under Tools for the device.

Thanks Luis.  I made the change and checked warnings in the syslog configuration.  I have already downloaded the tech support file but I have never been able to post them on this forum for some reason.  If you give me your email I will send it to you.