Force 180 PoE

I have tried unsuccessfully to power Force 180 PtP radios from three or four different PoE switches–haven’t found one yet that will power them. I’ve tried FS (which will power all other Cambium eqpt), Ubiquiti ToughSwitch, MikroTik, NetGear, etc. I fried a couple of the 180s with a Netonix switch. Does anyone have a recommendation for a PoE switch? So far I’ve had to use the power bricks for all installations, which isn’t always practical. I’ve tried all the different pinouts on the cables that I could concoct, and that doesn’t work, either. The only way we’ve been able to power it off the brick is by wiring the blue pins to positive and the brown pins to negative on an AC-to-DC 24V power supply. You’d think in this day of PoE everything that Cambium would align to the common standards.


The force 180 takes 24v 2 pair passive poe. 802.3 af/at won’t work.

The force 180 radios should be polarity agnostic - blue + and brown - or the other way around should work fine.

Any switch that supports 24v passive output should work. I’ve used netonix, mikrotik, and ubiquiti switches for this.

Thanks for the reply, Jacob. Can you share the specific models of the switches that you used?


While, as far as I know, all current ePMP radios are polarity agnostic the first generation of 5Ghz ePMP connectorized 1000’s were not and the first gen of Force 300-25’s were not… So would not be surprised if there was a batch of F180’s that were not.

That said, I have still powered said non-agnostic radios (including 450/450i) off of an old Ubiquiti Toughswitch, 2nd port on Ubiquiti Nanostation, Ubiquiti PoE bricks, and Mikrotik power box using a cable with the blue and brown wires reversed at one end (swap blue solid with brown solid and blue stripe with brown stripe) and they work fine… the polarity agnostic radios work just fine on same power sources with or without blue and brown pairs swapped.

So, either there is a batch of non-polarity agnostic F180’s out there and you have some or you have some defective F180’s or you’re cables are incorrectly pinned / crimped or you’re not configuring the PoE on the switches correctly somehow.

Will add I also have Mikrotik NetPower Reverse PoE switches being powered by ePMP PoE bricks with the blue/brown swapped and in turn the NetPower powering the ePMP radio.

Thx, brubble1,
I was able to power the 180 up with an Ubiquiti ToughSwitch, which had never worked before–I must have forgotten to enable power to the port; I found a MikroTik PowerBox and that also worked. I just used straight-thru cables on both, although the modified blue/brown pins-roll worked also. I was concerned that the link light on the PowerBox came up as Red instead of Green, so I thought it might indicate something bad, but apparently that’s how the PowerBox indicates that it is providing power to the port.

I will test out a Netonix, FS, and NetGear that I have in the lab next with the new pinout, and report the results. We use FS switches on almost all of our installations, so I’m hoping that will work.

No luck with the FS-1250 switch, with either the straight or rolled cable.

I’ve never used a Fiber Store switch so no idea on those but just glancing at the specs on one of them I don’t see any mention of Passive PoE so very possible you would need to use something like this:

but I’ve never used one of these so I can not vouch for them in any way.

1 Like

Thanks for the link. I purchased a couple of these to test, and it works great. I did eventually manage to fry my only 180 with the Netonix switch, even on its lowest power setting (24V-0.75A). Here are the switches I’ve tested in case someone else has run into this problem:

FS1250 Switch (Fiber Store): adapter and straight-thru cables required
Ubiquiti EdgeSwitch XP: no adapter required; use straight-thru cable
TRENDnet TI-PG62B: adapter and straight-thru cables required
MikroTik CRS-112: no adapter required; use straight-thru cable
MikroTik hEX PoE lite router: no adapter required; use straight-thru cable
MikroTik PowerBox Router: no adapter required; use straight-thru cable
Netonix WS-12-250-AC: Fried my Force 180–again!!
NetGear GS324TP: Unable to test since the Netonix fried my eqpt.

Thanks much for your insight on this. At least now I have an AC and a DC switch that I know will power the device. I think I paid $29 for them on Baltic Networks, then found them at ISP Supplies for $13!

1 Like

Going to have to check them out.

Netonix WS-12-250-AC: Fried my Force 180–again!!

Wow, a Netonix managed to fry something without frying itself ? They must have toughened those things up a bit since I last tried one because last time I had one you just look at it funny and a port would die.

1 Like

You only have to ponder a Netonix having issues and it will gladly provide for you!