Force 200 - FW will not update

Hello, brand new Force 200 2.4ghz out of the box. Has FW 2.4.3 rc16 on it. I cannot get the FW to upgrade. It just says "please wait" then the box goes away with no other indicator. I have tried 2.4.3 as well as 3.2.

Any advice?

Please remove cache in your browser and try it again.

Thank you.

I had a similar issue with Mozilla Firefox after their last update. I used Chrome and it upgraded fine.

Well, I closed out the browser tab and reopened the EPMP web page. Now it pops up a window:

00:10:16 Software Upgrade in progress.
Checking upgrade status...

00:10:19 Initializing Upgrade...

There it sits. Nothing else happening.

Yes, this is in Firefox. Loaded in IE instead, same window pops up. I will let it run for a while and see what happens.

No change, still have upgrade window on screen. Should I try again or let it sit longer? Been 5 mins or so...

Just the one radio, or a whole order of them?  Is it factory defaulted, and recently booted?

Incoming new stock varies as to what firnware is already in place, but lately we've seen a lot of them running 2.4.3_rc16, no issues updating.

The only time I've had trouble with upgrades has been when I needed to reboot a radio because excess uptime and aggressive logging (I assume) led to insufficient space to store the uploaded image.  But that triggers errors, and doesn't happen for factory-fresh incoming stock.

Lately I've been doing almost all of my updates via script, and I've not had any trouble with Force110, Force180, or Force200 radios using the following:

snmpset -v2c -c$community $ip . s`

followed after a couple minutes by

snmpset -v2c -c$community $ip . s`



Yah, just the one. Last one in a box of four or five..Just opened the box, so its at factory default.

Pulled power and plugged back in. Web page came back up (in IE). Went back to FW upgrade page, loaded 3.2, upgraded with no issues. Why couldn't it have done it correctly the first time...

Oh well. Thanks everybody.

Just a thought - since it was the last one, and I'm guessing you were hitting default IP, browser caching could have played a part as well.  I always use Chrome and shift-reload the page to force cache update of all resources. (javascript in particular)  Not sure the same works with IE, but it's a frequent issue when hitting many radios, one after another, at the same IP address but different firmware versions.  Changed names between firmware releases for fields in forms, or in AJAX connections between webUI and the radio, can cause things to flake out until the cache is flushed.


I have a 2.4 F200 doing the same thing. I gave up on it. I guess I'll try it again.

Ctrl+Shift+R does amazing things in Chrome. It will dump the cache for the page you're on. I discovered one time that my Chrome cache was 108 GIGABYTES. How the f*** does that even happen!?

Porn.  Its all your cached porn.

1 Like

Hey guys,

So experiencing the same issue and been at it for like an hour now with different browsers, clearing caches etc. It seems to keep failing on the "Initializing Upgrade as per the attached pick.


This is Chrome, recently cleared cache and browsing history. In incognito mode as well.

I have 5 Force200's I want to bring up to latest firmware. 

I've tried Internet Explorer. It does  this strange slow unresponsive then red timout thing.

Download 3.1 and 3.5.

Also tried the CNUT tooll Also fails: 

So yeah gues this is gonna be my next few hours.

Any help would be appreciated.

Edge doesn't work too well either.

Resetting to defaults maybe all the units. Try one at a time in Explorer...Also tried Brave. No luck either. Even with "shields down"

Oh on my third firmware download I got the licensed software upgrades message. 

Guess that explains that then...

Oh well got them all configured, lets see if they are worth "subscribing for"

What firmware is already on the radios?  And what "licensed software upgrades message"?