Force 200 POE Polarity

Hello. For the Force 200 2.4 and 5ghz version, is the POE polarity standard instead of reverse so we can use the 24V Ubiquiti POE injectors already installed in the customer's home? This would make our migrations go SOOOO much faster if we didn't need to schedule a customer to be home to swap the POE.

I know the connectorized 2.4 radio will work with standard POE pinouts but the 5.8 radio needs to have the blue and brown pairs swapped on one end of the cable to accept standard 24V POE from a Ubiquiti POE.

Please confirm that both the new Force 200 versions will power right up with standard polarity so we can start migrations and make them go so much faster..

Thanks and Merry Christmas!

We just start to migrate a network on ubnt stuff to Force 180 (5 Ghz) and i can confirm the ubnt poe work on it. So i imagine force 200 too...

I can confirm the force 200's use the same gigabit POE as the force 180's meaning you should not have any issues running them on 24Volt ubnt POEs.

I think a lot of us have been asking for POE polarity agnostic radios for like... ever. So this is awesome.

I'm trying to use the Force180 with a standard PoE injector (Power Dsine 9506G) and it is not recognizing the Force 180. It is using IEEE802.3af, IEEE802.3at and Legacy PoE standards and still can't negotiate a connection. What PoE standard does the Force 180 use?

according to specs input Voltage 10 to 30 V. It work with ubnt POE so i know is passive on pin 4-5 , 7-8 . 802.3af  use 48 volts so is not a option and use poe over dataline on pin 1,2,3,5.

It will work if you use a hardwired supply. But a managed PoE injector will not negotiate from the standard 48V down to 30V.

The only thing standard is the pinout not the voltage.

I have some Force 200's that i am configuring at the moment. I was trying to use a passive poe injector with 24V to run but having no luck. The radio powers up but no network connectivity. I have tried standard and reverse polarity on 4,5,7,8 and have also tried the ubnt injector but have the same issue.

Any suggestions?

Hello cjl84,

Is the ETH LED in the back of the unit lighting up?

Have you attempted factory reset of the unit via reset button?


The ETH LED lights up for about 30 seconds and goes off, I tried the reset with the reset button by pressing it for more than 10 seconds  but

it will not reset.