Force 300-16 on ePMP3000


we are trying to connect Force 300-16 SM to the ePMP 3000 AP, but it fails with "Rejected - Frame duration is not supported by SM". Both AP and SM are running FW AP has several other Force 180 and Force 200 SMs connected to it.

Radio configuration of the AP is following :

If I understand it correctly, the F300 SM is complaining about mismatch of the Frame size on AP and SM, but there is no setting to change this. I presume, that Frame size on the ePMP3000 AP is 5ms.

How to make the F300-16 SM to connect the the AP?

Hello mnetCZ,

have you tried to set guard interval to "long"? If i remember well, someone wrote that SM's with XM firmware didn't want to come back after the upgrade to with this set to "short". 

I have a few ePMP2000 radios with firmware, and many of them with older firmwares, and there is a setting for frame size. I haven't worked on ePMP3000 and Force300 so far so i am not sure, but have you tried different firmwares? What firmware are you running on your AP?

@mnetCZ wrote:

"Rejected - Frame duration is not supported by SM".

I agree, that certainly does sound like it's talking about a 2.5 / 5 ms frame mismatch.  Which shouldn't be possible if everything is 5 ms on the 3000s & 300s for now.

Just for laughs - have you tried switching 'Synchronization Source' to internal?  That should have nothing to do with this of course, but we had some wierdness a couple month's ago with some, but not all SM's connecting as expected - and toggling that to Internal seemed to do the trick for us, for whatever reason.

Also - no help from anyone on Google.... Apparently that error message has never been used before anywhere on the internet!


Change Downlink/Uplink Ratio from 75/25 to 50/50 and I think it will be possible to connect.

We had the same situation and as far as I remember it worked in this way.

Anyway we have activated Frequency Reuse and Synchronization active.

Make an attempt when the impact is minimal on customers maybe it will work.



Hello again,

I did some tests and it was ok.


ePMP 3000 - 4.3.2

ePMP F300-16 - 4.3.2

ePMP F180 -

Added two pictures that show it connects.

It may be something that is not visible at first sight in your case.

Pictures can be useful somehow, the most appropriate is to test separately



1 Like

@mnetCZ wrote:

How to make the F300-16 SM to connect the the AP?

Hi @mnetCZ - I have also Private Messaged you, if you could check yout inbox messages. :)

I had to change frame duration using a configuration push from cnmaestro to manually change:

"template_props": {
"templateName": "epmp FIX",
"templateDescription": "fix all the epmp stuff",
"device_type": "",
"version": ""
"device_props": {

"wirelessInterfaceTDDFrameSize": "5000"

The problem I had was importing a config from epmp 2000 that had frame duration set to 2.5, and the 3000 took that setting and of course it is hidden in the gui :-D



we have the same issue

CPE: Force 300 with 4.4.3 and AP EPMP2000 on 4.4.3

2.5 75/25 in GPS SYNC

colocation mode ON.

we are not able to connect the SM to AP:

Rejected - Frame duration is not supported

Solved using 5ms... but we need 2.5