Force 300 25 and ptp 550 ethernet port degradation

Hi, has anyone had issues with ethernet port degradation? I have a force 300 25 that is up and connected to the AP but the ethernet status is down… it is not the Lan port of the poe or the customers router or the line that runs from the customer router WAN port to the poe LAN port. Have to still try and tone the line and replace radio but was just curious… also have a ptp 550 that is only negotiating at 100mbps… shows the same on the router its connected to. I rebooted the router, same issue, rebooted the ptp 550… same issue but the weird thing was that the ptp 550 to 30 mins to boot up/come back online.

We had a couple of Force 300-25s that had to be RMA’d for ethernet port problems. We have a 3rd that looks to be having some issues now. In all cases they worked fine for months and then started to just lock up requiring a reboot. The one we have now the ethernet port will just go inactive for a few seconds and then come back. We’re getting ready to replace that link with a connectorized F300.

1 Like

Good morning
It seems that for some reason the Force 300 have this fault, they lose the connection of the LAN interface momentarily, about a month ago it happened to me; In a forum I found that it is a port speed negotiation problem, that by leaving it manual at 100 base T, it was solved, I configured it and it has effectively worked for me so far.

Heard the same but not really a viable option if you are using the F300 PTP mode as a backhaul, unless you only want 100 meg of throughput. It would be fine for an F300 as an SM.

We have dozens and dozens of Force 300-25 and PTP550 (and Force 300c and ePMP3000L) and have essentially zero ethernet issues. Dozens and dozens of radios - all happy at 1 gbit for months and months at a time – zero ethernet problems.

If you do however - I’d recommend sending in the Tech Support files from when you’re seeing the issue. I know in the past that Cambium has found hardware reasons to send out replacement feedhorns.

PS: I did have one Point-to-Point F300-25 link which would stop transmitting data over the AP side’s ethernet, but I’m not convinced that was an actual hardware Ethernet issue at all. It might have been - but I doubt it. The Ethernet never lost link and they never dropped to 100 Mbit or anything like that. So, I think this was an odd routing issue, or a ‘spanning-tree’ issue where it something somehow figured it wasn’t suppose to send data that direction. So - as far as I know - I’ve had ZERO Ethernet issues.

2 Likes

To add to ninedd’s comment:

What we have found is a dirty power source from the mains can cause the epmp radios (all versions) to randomly lock their ethernet port and require a reboot to get things working.
Nit exactly sure where you are and what your power grid is like but here we use a HV earth return and share a transformer amoung 6 to 8 houses. This can cause quite the harmonic headache on the power and this for some reason gets passed to the radio (need to open a power injector to figure this one). Since we have a mix of farm rural and small town clients, we always heavily suggest that a good brandname UPS is used to protect the equipment and prevent issues. The upside is that if the only two things on it is the injector and the wifi router then they can get some nice runtimes when the power goes out and still have internet to their laptops/tablets.
Dont bother with those filtering power strips, they are junk usually and for the cost of a good one you can get a small UPS with much better filtering.

2 Likes

I did try what you suggested, it worked for about 20 minutes… after that same issue. I do believe it is a defective port.

Hold on there, it may no be a defective port yet. Have you eliminated the cable? How its run? Changed the PSU since placing the ups? Changed the patch cable?

More importantly did your tech install a ground wire to the mount? If so remove it temporarily. Grounding loops and potential differences
cause havoc with the force 300-25’s.

Change the radio, psu and leave the ups installed. Then bench test the crap out of that radio and get an rma started on it. Thats about all you can do.

Swapped the radio, issue resolved.

1 Like

Hy my device ptp 550 show 100mbps i changed wire and connecter but issue not resolved please suggest me how to solve this issue

There is no majic, do this and its fixed for these issues, you need to try things one at a time.

Disable smart speed, make sure the radio is set to auto negotiate, remove any surge arrestors on the cable, use a different switch and PSU in turn to test for failures. Lots of things to try!
Can you set the switch to 1gbps and have it link? or does it not link when hard set?
There is a ton of testing you need to do, one piece at a time, to diagnose what is going on. Ports dont usually fail but they can be taken out! Test everything including moving the cable on the switch to a different port more than 4 ports away.

2 Likes

Also please show us your Network configuration page screenshot!

I’m currently having this problems. My three radios (force-300) doesn’t detect LAN anymore. then my two same radios got 100mbps but I need more than 100mbps throughput. It will be 1gbps after reboot but after minutes or hours it will back to 100mbps. I already replaced different types of cables and connectors and upgraded tot new firmware but same problem. It’s really a bad experience of force-300. It wasn’t solved until I’d replaced a new one.

Have you tried turning off SmartSpeed? This has known issues with various vendor implementations.
What about different switch ports? does the problem follow? remember to try switch ports that are on different magnetics, so usually move more than 4 ports over but on some switches you need to move more than 8 ports.

We had this issue with a few 300-25 radios.
Support had us doing all kinds of crazy stuff.
We ended up throwing a cheap L2 1Gig switch in between the 300-25 and our customers’ routers.
There is something about the ethernet link negotiation that starts going bad.

more likely you have smart speed enabled, disable this.
Smart speed is a power efficiency protocol that lowers the ethernet tx power over time to the minimum required to maintain the link. unfortunately this does not work well if the router does not implement it well or just outright not support it. The link starts having issues that looks like a port failing.
There are a few other things to look at but this has been a major issue with my network until it was decided to just disable it by default, saved about 15 radios from RMA!

I just had a customer that had a force 300 25 going from 10 to 100mbps negotiation and then to down in an continuous cycle. Rebooting fixed the issue but only for a day or so. I tried disabling smart speed and it did not fix the issue. I replaced with a diff force 300 25 and problem solved.

1 Like

If it bench tests fine then there is another issues (cables, psu, router)

Thank you for your reply, I will bench test the one giving grief and report back. Since swap new one has not failed, fingers crossed.

1 Like

I don’t know how you have your bench set up for testing radios, power supplies, sync injectors or whatever but I have about 300ft of cable between the radio I’m testing and the power supply then another 10ft between my pc and whatever else is in the mix. Have had radios and other devices that work fine over 20ft of cable but fail in various ways with long cable runs.

1 Like