Force 300-25 AP Disassociating SM (P2P TDD)

Hi all, since 2 months ago, I’ve been having an unpleasant experience with the link, occurs that the AP is disassociating the SM (GPFs miss).

The setup of the link is the same (No changes since install (1 yr), only Firmware update - recommended), so, the problem occurs: in the morning (2x), afternoon (5x) and night (most times sequentially). It’s a P2P setup, Firmware 4.6.1, to stay runnning I’ve been using Watchdog action Wireless restart.

I already check:

  1. the Frequency for interference in SA -it’s ok
  2. the weather and temperature - not a great difference;
  3. the alignment and TX/RX power - it’s ok;
  4. now, the most difference is when the througput is above 150Mbps; if is a peak it runs but if it is more constant the AP disassociate SM.
  5. already has a request #328429 follow up to #324070.

Does anyone experienced it?


André Rebello

Change channel to another and test few days.
In my opinion there is some interferences on the way.

I did it, but still the same.
Until now, the big difference is, if run until 100Mbps no problem, but when running above 100Mbps AP disassociate SM.

The distance between ap and sm is ?

The distance between tha AP and SM is 14,5 Km.

ePTP or TDD PTP? We’ve seen the GPS miss issue in certain situations on ePTP

Current power level on AP is set to ?

TDD PTP, I didn’t test in ePTP mode.

Current Power Level is set to 29dB.

Do you not have any Mikrotika or Ubi antenna anywhere near the AP or SM?
What is the distance between your device and another device (if any) nearby?
Is there no high power energy line along the route of your line?
Have you checked with the spectrum analyzer on both sides the surroundings of the channels you are working on?

GPF miss is a radio RF sync issue, the link is not stable and is either a bad cable/antenna or a bad radio or a out of alignment issue. (yes I realize that this is a F300-25 and is integrated antenna/radio, the point still holds).
What is your signal and SNR as seen from the AP side? you should get it reported in monitor/wireless as two numbers with a / and also what channel width? if you are using 80mhz, have you tried 40? 20? 10?
Are there any other radios collocated on either tower and are you matching sync settings? Under the config/radio tab, look for scheduler and see that the guard interval is set the same across all radios, anything more than 5miles should be using long guard interval.
Frame size must also match if you do not use 5mhz guard bands between radios as well as sufficient vertical and horizontal separation.


Upgraded to 4.7, until now, problems solved !!!