Force 300-25L unable to connect

Hi, we have strange problem across network on E3K Access point with Force 300-25L (only with this)

Model Situation:

AP: ePMP 3000

  • 4x4 original antenna
  • BSA antenna
  • Mix of units Force 300-25, Force 300-25L (three units without problem), Force 200

We take out new unit Force 300-25L from package, set SSID, IP address and security

try connection to AP

and get this message

“Rejected - INA response not received” (with 4.6.2 and 4.7RC15)

On the same place Force 300-25L was replaced by Force 300-25 without problem (sucessfull connection on same AP)

Seriously… this is bug no interference on channel!

1 Like

The reason may be that the 300-25L has a bit less power and the message indicates that this power is missing, Log show that the signal is weak to establish the connection.
How far is this link?

We have two APs side by side…

Acess Point 1 - Three units Force 300-25L without issues, another one Force 300-25L, no luck with connection “Rejected - INA response not received”

Acces Point 2 - Same Force 300-25L (which we had no luck with connection on previous AP) connected sucessfuly.

Same configuration, same tower.

This is serious firmware BUG (Force 190, 180, 200, Force 300-16,19,25 connection without issues) Only Force 300-25L is affected with this bug.

1 Like

Maybe there is a frequency interference between AP1 and the Force300-25L that will not connect? You state the same configuration, but are both APs set to the same frequency?

Hi @Majk,
it there was such a bug we could notice it before. To figure out what is going on in your setup we need techsupport files form all equipment in question and right after it could not connect.
I suggest collect it and raise a support ticket. Then our engineer will be able to isolate the issue.
https://support.cambiumnetworks.com/

Hi Andrii, we are opened support ticket #313930 one month before and we are described same situation in different location (tech. support files was attached). This ticket was marked as solved, but its not solved!. For now ticket #320154 was opened (with screenshots and support files)

2 Likes

Thank you! I will check them both.